<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Chad Graff / St. Paul Pioneer Press" />
<meta property="news_keywords" content="sports,minnesota, Vikings, NFL, Football, Sam Bradford, Riley Reiff, Danielle Hunter" />
<meta property="description" content="MINNEAPOLIS — Vikings quarterback Sam Bradford will miss a third straight game Sunday, Oct. 1, because an injury to his twice-operated-on left knee.Coach..." />
<meta property="keywords" content="sports,minnesota, Vikings, NFL, Football, Sam Bradford, Riley Reiff, Danielle Hunter" />
<meta property="article:publisher" content="https://www.facebook.com/GrandForksHerald" />
<meta property="article:tag" content="sports,minnesota, Vikings, NFL, Football, Sam Bradford, Riley Reiff, Danielle Hunter" />
<meta property="article:published_time" content="2017-09-28T17:08:06-05:00" />
<meta property="article:modified_time" content="2017-09-28T17:08:06-05:00" />
<meta property="image:alt" content="Minnesota Vikings quarterback Sam Bradford hands the ball off in the second quarter against the New Orleans Saints at U.S. Bank Stadium in Minneapolis on Sept. 11, 2017. Brad Rempel / USA TODAY Sports" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Vikings QB Sam Bradford to miss third straight game due to knee..." />
<meta property="twitter:image" content="http://www.grandforksherald.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0928/0b52dxj0kvwfrm1ytrvnklvu1qms.jpg?itok=UzaV-qo2" />
<meta property="twitter:url" content="http://www.grandforksherald.com/sports/4335464-vikings-qb-sam-bradford-miss-third-straight-game-due-knee-injury" />
<meta property="fb:app_id" content="580195012052987" />
<meta property="image:title" content="Minnesota Vikings quarterback Sam Bradford hands the ball off in the second quarter against the New Orleans Saints at U.S. Bank Stadium in Minneapolis on Sept. 11, 2017. Brad Rempel / USA TODAY Sports" />
<meta property="twitter:description" content="MINNEAPOLIS — Vikings quarterback Sam Bradford will miss a third straight game Sunday, Oct. 1, because an injury to his twice-operated-on left knee.Coach Mike Zimmer ruled Bradford out for the team&#039;s home game against the Detroit Lions (2-1) on Sunday after Bradford missed another practice Thursday.&amp;quot;He&#039;s..." />
<meta property="og:url" content="http://www.grandforksherald.com/sports/4335464-vikings-qb-sam-bradford-miss-third-straight-game-due-knee-injury" />
<meta property="og:description" content="MINNEAPOLIS — Vikings quarterback Sam Bradford will miss a third straight game Sunday, Oct. 1, because an injury to his twice-operated-on left knee.Coach Mike Zimmer ruled Bradford out for the team&#039;s home game against the Detroit Lions (2-1) on Sunday after Bradford missed another practice Thursday.&amp;quot;He&#039;s..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.grandforksherald.com/sites/default/files/styles/16x9_1240/public/fieldimages/1/0928/0b52dxj0kvwfrm1ytrvnklvu1qms.jpg?itok=gBeBOqQ2" />
<meta property="og:title" content="Vikings QB Sam Bradford to miss third straight game due to knee..." />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.grandforksherald.com/sports/4335464-vikings-qb-sam-bradford-miss-third-straight-game-due-knee-injury?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4335464" />
<link rel="canonical" href="/sports/4335464-vikings-qb-sam-bradford-miss-third-straight-game-due-knee-injury" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Vikings QB Sam Bradford to miss third straight game due to knee injury | Grand Forks Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?owzxvy" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?owzxvy" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global-no-mqs.css?owzxvy" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global.css?owzxvy" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-37', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?owzxvy"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?owzxvy"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/grandforksherald', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/grandforksherald', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/grandforksherald', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/grandforksherald', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/grandforksherald', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/grandforksherald', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/grandforksherald', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/grandforksherald', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/grandforksherald', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-GrandForksHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4335464 node-type-article domain-www-grandforksherald-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Grand Forks Herald"><img src="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/logo.png" alt="Grand Forks Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Grand Forks Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4335464-vikings-qb-sam-bradford-miss-third-straight-game-due-knee-injury" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/grandforksherald_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4335502-toddler-shoots-two-children-michigan-home'>Toddler shoots two children at Michigan home</a></li><li><a href='/news/4335500-early-plane-crash-report-says-passengers-feared-turbulence'>Early plane crash report says passengers feared turbulence </a></li><li><a href='/news/4335471-drought-conditions-continue-recede-north-dakota'>Drought conditions continue to recede in North Dakota</a></li><li><a href='/news/4335460-price-apologizes-private-charter-flights-pledges-pay-nearly-52000-cover-his-share-trips'>Price apologizes for private-charter flights, pledges to pay nearly $52,000 to cover his share of the trips</a></li><li><a href='/news/4335455-three-north-dakota-schools-earn-national-honor'>Three North Dakota schools earn national honor</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">Entertainment</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/entertainment/4335312-fox-news-host-chosen-newest-co-host-abcs-view'>Fox News host chosen as newest co-host of ABC&#039;s &#039;The View&#039;</a></li><li><a href='/entertainment/4335257-why-megyn-kelly-continues-strike-out-her-celebrity-guests'>Why Megyn Kelly continues to strike out with her celebrity guests</a></li><li><a href='/entertainment/4334302-reality-star-khloe-kardashian-reported-be-pregnant-first-child'>Reality star Khloe Kardashian reported to be pregnant with first child</a></li><li><a href='/entertainment/4332628-social-media-star-kylie-jenner-reported-pregnant'>Social media star Kylie Jenner reported pregnant</a></li><li><a href='/entertainment/4331665-minnesota-and-north-dakota-share-most-popular-wedding-song-can-you-guess-what'>Minnesota and North Dakota share the most popular wedding song, but can you guess what it is?</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">Lifestyles</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/lifestyles/4334025-marilyn-hagerty-versatile-daroos-fosston-much-more-pizza'>Marilyn Hagerty: Versatile DaRoos in Fosston much more than pizza</a></li><li><a href='/lifestyles/4333608-marilyn-hagerty-get-down-geese-middle-river-festival'>Marilyn Hagerty: Get down with geese at Middle River festival</a></li><li><a href='/lifestyles/food/4331634-better-betty-how-make-your-very-own-baking-mixes-pro'>Better than Betty: How to make your very own baking mixes like a pro</a></li><li><a href='/lifestyles/4331574-marilyn-hagerty-signs-fall-are-everywhere'>Marilyn Hagerty: Signs of fall are everywhere</a></li><li><a href='/4331498-get-ready-pea-milk-it-doesnt-taste-peas-and-its-not-even-green'>Get ready for pea milk. It doesn&#039;t taste like peas and it&#039;s not even green.</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/und-hockey/4335494-grand-forks-native-grant-potulny-maps-out-plan-northern-michigan'>Grand Forks native Grant Potulny maps out plan at Northern Michigan</a></li><li><a href='/sports/4335464-vikings-qb-sam-bradford-miss-third-straight-game-due-knee-injury'>Vikings QB Sam Bradford to miss third straight game due to knee injury</a></li><li><a href='/sports/4335448-wilderness-years-over-joe-mauer-returns-postseason-2017-twins'>Wilderness years over, Joe Mauer returns to postseason with 2017 Twins</a></li><li><a href='/sports/4335413-kolpack-sturdevants-decision-1963-helped-flip-bison-losers-winners'>Kolpack: Sturdevant&#039;s decision in 1963 helped flip the Bison from losers to winners</a></li><li><a href='/sports/4335408-wild-coach-boudreau-returns-team-after-brothers-death'>Wild coach Boudreau returns to team after brother&#039;s death</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/und-hockey" target="_self">und hockey</a></li><li><a href="/sports/und-football" target="_self">und football</a></li><li><a href="/sports/und-basketball" target="_self">und basketball</a></li><li><a href="/sports/prep-sports" target="_self">prep sports</a></li><li><a href="/sports/local-sports" target="_self">local sports</a></li><li><a href="/sports/pro-sports" target="_self">pro sports</a></li><li><a href="/sports/scoreboard" target="_self">scoreboard</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4335487-brian-haase'>Brian Haase</a></li><li><a href='/obituaries/4335288-june-lillemoen'>June Lillemoen</a></li><li><a href='/obituaries/4335247-helen-belanus'>Helen Belanus</a></li><li><a href='/obituaries/4335066-milton-brumwell'>Milton Brumwell</a></li><li><a href='/obituaries/4334888-charles-e-march'>Charles E. March</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/fishing/4332082-nice-fish'>NICE FISH</a></li><li><a href='/outdoors/hunting/4332080-brad-dokken-column-accidents-shed-light-tree-stand-safety'>BRAD DOKKEN COLUMN: Accidents shed light on tree stand safety</a></li><li><a href='/outdoors/4332422-air-water'>From on the air to on the water</a></li><li><a href='/outdoors/outdoors-calendar/4332048-outdoors-calendar'>OUTDOORS CALENDAR</a></li><li><a href='/outdoors/fishing/4332081-outdoors-notebook-dnr-accepts-applications-lake-woods-input-panel-north'>OUTDOORS NOTEBOOK: DNR accepts applications for Lake of the Woods input panel, North Dakota youth pheasant weekend set for Sept. 30-Oct. 1 etc.</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/recreation" target="_self">recreation</a></li><li><a href="/outdoors/wildlife" target="_self">wildlife</a></li><li><a href="/outdoors/trophy-room" target="_self">trophy room</a></li><li><a href="/outdoors/outdoors-calendar" target="_self">outdoors calendar</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4335234-port-governor-burgum-may-be-salty-about-it-lawmakers-are-right-sue-over-vetoes'>Port: Governor Burgum may be salty about it, but lawmakers are right to sue over vetoes</a></li><li><a href='/opinion/4335131-letter-time-lawmakers-do-their-jobs'>Letter: Time for lawmakers to do their jobs</a></li><li><a href='/opinion/4335129-letter-remember-respect-two-way-street'>Letter: Remember, respect is a two-way street</a></li><li><a href='/opinion/4335126-letter-grand-forks-central-just-coming-her-own'>Letter: Grand Forks Central just coming into her own </a></li><li><a href='/opinion/4335125-our-view-marketing-und-exactly-whats-needed'>Our View: Marketing at UND is exactly what&#039;s needed</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/op-ed-columns" target="_self">op-ed columns</a></li><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/staff-columnists" target="_self">staff columnists</a></li><li><a href="/opinion/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4329262-100th-birthday'>100th Birthday</a></li><li><a href='/milestones/4329261-wahlin-goering'> Wahlin-Goering</a></li><li><a href='/milestones/4325501-uhrich-horner'>Uhrich-Horner</a></li><li><a href='/milestones/4325500-littlejohn'>Littlejohn-</a></li><li><a href='/milestones/4325499-50th-wedding'>50th Wedding</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Grand Forks,North Dakota 58203"> <meta itemprop='articleBody' content="&lt;p&gt;MINNEAPOLIS — Vikings quarterback Sam Bradford will miss a third straight game Sunday, Oct. 1, because an injury to his twice-operated-on left knee.&lt;/p&gt;&lt;p&gt;Coach Mike Zimmer ruled Bradford out for the team's home game against the Detroit Lions (2-1) on Sunday after Bradford missed another practice Thursday.&lt;/p&gt;&lt;p&gt;&quot;He's feeling better, he's just not ready to play,&quot; Zimmer said.&lt;/p&gt;&lt;p&gt;Bradford has been out since injuring the knee on a non-contact play in the season opener Sept. 11.&lt;/p&gt;&lt;p&gt;&quot;Day to day&quot; was how Zimmer described Bradford's status Thursday. &quot;I don't know what day to day is. Day to day.&quot;&lt;/p&gt;&lt;p&gt;In Bradford's absence, Case Keenum will make his third straight start for the Vikings. He passed for 369 yards, three touchdowns and no interceptions in the Vikings' 34-17 victory over the Tampa Bay Buccaneers on Sunday.&lt;/p&gt;&lt;p&gt;Zimmer re-iterated Thursday that Bradford will not need surgery.&lt;/p&gt;&lt;p&gt;The longer Bradford remains injured, the greater chance of an eventual quarterback competition with he and Teddy Bridgewater, who has been out for 13 months due to a severe knee injury.&lt;/p&gt;&lt;p&gt;Bridgewater is eligible to be activated from the physically unable to perform list after the Vikings' Week 6 game against the Green Bay Packers on Oct. 15, and Bridgewater reportedly will be healthy enough to play then.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Reiff's old team&lt;/p&gt;&lt;p&gt;Sunday's game against the Lions will mark the first time new Vikings left tackle Riley Reiff goes up against the team he spent the first five seasons of his NFL career with, playing in 77 games with Detroit.&lt;/p&gt;&lt;p&gt;But rematches against former teams are usual business in the NFL, offensive coordinator Pat Shurmur said, downplaying the matchup.&lt;/p&gt;&lt;p&gt;&quot;That happens every week,&quot; Shurmur said. &quot;Trust me, I'm one of them. We've all moved around enough where we've got insight on every place we've been. But things change, people change. I think what's important is we as coaches and players have got to attack and really game plan for what we see on film. Obviously, you can get some insight on personalities and what not. I personally don't think too much into that. If there's a code word (you remember), maybe (it can help). They're going to change it because they know he's here. I don't look into that too much.&quot;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Hunter's tough task&lt;/p&gt;&lt;p&gt;After recording 12.5 sacks in a surprising sophomore season last year, Danielle Hunter remains without a sack after three games with the Vikings this season.&lt;/p&gt;&lt;p&gt;But after last season and with a new starting role at defensive end, he's been drawing more double teams, defensive coordinator George Edwards said.&lt;/p&gt;&lt;p&gt;&quot;I think with his success that he had last year, a lot more people are aware of who he is and do certain things protection-wise, whether it's helping with a chip or protection going one way or the other,&quot; Edwards said. &quot;Every week is a different matchup. It just depends on who we are playing and what they are deciding to do protection-wise.&quot;&lt;/p&gt;&lt;p&gt;Edwards said those double teams helps Everson Griffen, who has a team-high four sacks.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Briefly&lt;/p&gt;&lt;p&gt;Right tackle Mike Remmers (illness) was the only player other than Bradford to miss Thursday's practice. Rashod Hill took his spot on the offensive line.&lt;/p&gt;&lt;p&gt;The Pioneer Press is a Forum News Service media partner.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Vikings QB Sam Bradford to miss third straight game due to knee injury"> <meta itemprop='author' content="Chad Graff / St. Paul Pioneer Press"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-09-28T17:08:06"> <meta itemprop='dateModified' content="2017-09-28T17:08:06"> <link itemprop='mainEntityOfPage' content="node/4335464"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.grandforksherald.com/sites/default/files/styles/square_300/public/fieldimages/1/0928/0b52dxj0kvwfrm1ytrvnklvu1qms.jpg?itok=0AAa4Kot"> <meta itemprop="width" content="2364"> <meta itemprop="height" content="1576"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Chad Graff / St. Paul Pioneer Press"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Vikings QB Sam Bradford to miss third straight game due to knee injury "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Grand Forks"> <meta itemprop='addressRegion' content="North Dakota"> <meta itemprop='streetAddress' content="375 2nd Ave. N."> <meta itemprop='postalCode' content="58203"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Vikings QB Sam Bradford to miss third straight game due to knee injury</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/chad-graff-st-paul-pioneer-press-1'>Chad Graff / St. Paul Pioneer Press</a></span>
  <span class='node-byline-time'> Today  at 5:08 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.grandforksherald.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0928/0b52dxj0kvwfrm1ytrvnklvu1qms.jpg?itok=BzplUxI4' data-featherlight='http://www.grandforksherald.com/sites/default/files/styles/full_1000/public/fieldimages/1/0928/0b52dxj0kvwfrm1ytrvnklvu1qms.jpg?itok=lWgArGWt'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Minnesota Vikings quarterback Sam Bradford hands the ball off in the second quarter against the New Orleans Saints at U.S. Bank Stadium in Minneapolis on Sept. 11, 2017. Brad Rempel / USA TODAY Sports</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>MINNEAPOLIS — Vikings quarterback Sam Bradford will miss a third straight game Sunday, Oct. 1, because an injury to his twice-operated-on left knee.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_l7cz4rmrh2p4h2qycpldwqba6a' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Coach Mike Zimmer ruled Bradford out for the team's home game against the Detroit Lions (2-1) on Sunday after Bradford missed another practice Thursday.</p><p>"He's feeling better, he's just not ready to play," Zimmer said.</p><p>Bradford has been out since injuring the knee on a non-contact play in the season opener Sept. 11.</p><p>"Day to day" was how Zimmer described Bradford's status Thursday. "I don't know what day to day is. Day to day."</p><p>In Bradford's absence, Case Keenum will make his third straight start for the Vikings. He passed for 369 yards, three touchdowns and no interceptions in the Vikings' 34-17 victory over the Tampa Bay Buccaneers on Sunday.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Zimmer re-iterated Thursday that Bradford will not need surgery.</p><p>The longer Bradford remains injured, the greater chance of an eventual quarterback competition with he and Teddy Bridgewater, who has been out for 13 months due to a severe knee injury.</p><p>Bridgewater is eligible to be activated from the physically unable to perform list after the Vikings' Week 6 game against the Green Bay Packers on Oct. 15, and Bridgewater reportedly will be healthy enough to play then.</p><p class="subhead">Reiff's old team</p><p>Sunday's game against the Lions will mark the first time new Vikings left tackle Riley Reiff goes up against the team he spent the first five seasons of his NFL career with, playing in 77 games with Detroit.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>But rematches against former teams are usual business in the NFL, offensive coordinator Pat Shurmur said, downplaying the matchup.</p><p>"That happens every week," Shurmur said. "Trust me, I'm one of them. We've all moved around enough where we've got insight on every place we've been. But things change, people change. I think what's important is we as coaches and players have got to attack and really game plan for what we see on film. Obviously, you can get some insight on personalities and what not. I personally don't think too much into that. If there's a code word (you remember), maybe (it can help). They're going to change it because they know he's here. I don't look into that too much."</p><p class="subhead">Hunter's tough task</p><p>After recording 12.5 sacks in a surprising sophomore season last year, Danielle Hunter remains without a sack after three games with the Vikings this season.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>But after last season and with a new starting role at defensive end, he's been drawing more double teams, defensive coordinator George Edwards said.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>"I think with his success that he had last year, a lot more people are aware of who he is and do certain things protection-wise, whether it's helping with a chip or protection going one way or the other," Edwards said. "Every week is a different matchup. It just depends on who we are playing and what they are deciding to do protection-wise."</p><p>Edwards said those double teams helps Everson Griffen, who has a team-high four sacks.</p><p class="subhead">Briefly</p><p>Right tackle Mike Remmers (illness) was the only player other than Bradford to miss Thursday's practice. Rashod Hill took his spot on the offensive line.</p><p><em>The Pioneer Press is a Forum News Service media partner.</em></p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.grandforksherald.com/taxonomy/term/21'>sports</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/1201'>Vikings</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/1937'>NFL</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/221044'>Football</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/120526'>Sam Bradford</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/67590'>Riley Reiff</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/263568'>Danielle Hunter</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',21);
  ga('send', 'event', 'article', 'paragraphs', '21');
  ga('send', 'event', 'article', 'length', 'characters',3354);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',3459);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',21);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '21');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3354);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',3459);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4335502-toddler-shoots-two-children-michigan-home">Toddler shoots two children at Michigan home<span class='latest-date'>12 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4335500-early-plane-crash-report-says-passengers-feared-turbulence">Early plane crash report says passengers feared turbulence <span class='latest-date'>24 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/und-hockey/4335494-grand-forks-native-grant-potulny-maps-out-plan-northern-michigan">Grand Forks native Grant Potulny maps out plan at Northern Michigan<span class='latest-date'>35 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4335471-drought-conditions-continue-recede-north-dakota">Drought conditions continue to recede in North Dakota<span class='latest-date'>42 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4335464-vikings-qb-sam-bradford-miss-third-straight-game-due-knee-injury">Vikings QB Sam Bradford to miss third straight game due to knee injury<span class='latest-date'>57 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4335460-price-apologizes-private-charter-flights-pledges-pay-nearly-52000-cover-his-share-trips">Price apologizes for private-charter flights, pledges to pay nearly $52,000 to cover his share of the trips<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4335455-three-north-dakota-schools-earn-national-honor">Three North Dakota schools earn national honor<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4335453-trial-begins-man-accused-ordering-flying-j-murder">Trial begins for man accused of ordering Flying J murder <span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/gfherald/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/grandforksherald" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/GrandForksHerald/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+grandforksherald.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/gfherald" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/GrandForksHerald" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Grand Forks Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Grand Forks Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">375 2nd Ave. N.</div>
      <span class="locality">Grand Forks</span>, 
      <span class="region">North Dakota</span> 
      <span class="postal-code">58203</span>
    </div>

    Call us at <div class="tel">(701) 780-1100</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=grandforksherald.com&tags=sports,minnesota, Vikings, NFL, Football, Sam Bradford, Riley Reiff, Danielle Hunter',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?owzxvy"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?owzxvy"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?owzxvy"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?owzxvy"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>