<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Rob Port" />
<meta property="news_keywords" content="opinion, columns,rob port, North Dakota, taxes" />
<meta property="description" content="MINOT, N.D. — The tax reform bill, which is in the process of being reconciled from its House and Senate iterations, &amp;quot;is the worst bill in the history..." />
<meta property="keywords" content="opinion, columns,rob port, North Dakota, taxes" />
<meta property="article:publisher" content="https://www.facebook.com/GrandForksHerald" />
<meta property="article:tag" content="opinion, columns,rob port, North Dakota, taxes" />
<meta property="article:published_time" content="2017-12-06T05:50:00-06:00" />
<meta property="article:modified_time" content="2017-12-06T05:50:00-06:00" />
<meta property="image:alt" content="columnist Rob Port" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="COMMENTARY: Democrats aim rabid, slobbering demagoguery at tax..." />
<meta property="twitter:image" content="http://www.grandforksherald.com/sites/default/files/styles/16x9_430/public/fieldimages/1/1205/1ada3d9u2r7s1udg18vdjn6dsfilcrrw7.jpg?itok=6zfIAps6" />
<meta property="twitter:url" content="http://www.grandforksherald.com/opinion/columns/4369424-commentary-democrats-aim-rabid-slobbering-demagoguery-tax-reform-bill" />
<meta property="fb:app_id" content="580195012052987" />
<meta property="image:title" content="columnist Rob Port" />
<meta property="twitter:description" content="MINOT, N.D. — The tax reform bill, which is in the process of being reconciled from its House and Senate iterations, &amp;quot;is the worst bill in the history of the United States Congress&amp;quot; Rep. Nancy Pelosi said recently during a rant on the House floor.Pause for a moment to reflect on the stupidity..." />
<meta property="og:url" content="http://www.grandforksherald.com/opinion/columns/4369424-commentary-democrats-aim-rabid-slobbering-demagoguery-tax-reform-bill" />
<meta property="og:description" content="MINOT, N.D. — The tax reform bill, which is in the process of being reconciled from its House and Senate iterations, &amp;quot;is the worst bill in the history of the United States Congress&amp;quot; Rep. Nancy Pelosi said recently during a rant on the House floor.Pause for a moment to reflect on the stupidity..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.grandforksherald.com/sites/default/files/styles/16x9_1240/public/fieldimages/1/1205/1ada3d9u2r7s1udg18vdjn6dsfilcrrw7.jpg?itok=2bCFFiLp" />
<meta property="og:title" content="COMMENTARY: Democrats aim rabid, slobbering demagoguery at tax..." />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.grandforksherald.com/opinion/columns/4369424-commentary-democrats-aim-rabid-slobbering-demagoguery-tax-reform-bill?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4369424" />
<link rel="canonical" href="/opinion/columns/4369424-commentary-democrats-aim-rabid-slobbering-demagoguery-tax-reform-bill" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>COMMENTARY: Democrats aim rabid, slobbering demagoguery at tax reform bill | Grand Forks Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global-no-mqs.css?p08xa6" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-37', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p08xa6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/grandforksherald', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/grandforksherald', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/grandforksherald', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/grandforksherald', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/grandforksherald', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/grandforksherald', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/grandforksherald', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/grandforksherald', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/grandforksherald', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-GrandForksHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4369424 node-type-article domain-www-grandforksherald-com context-opinion"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Grand Forks Herald"><img src="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/logo.png" alt="Grand Forks Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Grand Forks Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/columns/4369424-commentary-democrats-aim-rabid-slobbering-demagoguery-tax-reform-bill" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/grandforksherald_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/science-and-nature/4369977-international-space-station-packed-germs-and-thats-good-sign'>The International Space Station is packed with germs, and that&#039;s a good sign</a></li><li><a href='/news/education/4369973-fargo-elementary-school-teacher-put-leave-after-accusations-bullying-students'>Fargo elementary school teacher put on leave after accusations of bullying students</a></li><li><a href='/news/politics/4369847-commentary-mans-handy-guide-avoid-sex-harassment'>Commentary: A man&#039;s handy guide to avoid sex harassment</a></li><li><a href='/news/4369882-gf-school-board-committee-continues-discussion-facilities-planning'>GF School Board committee continues discussion of facilities planning</a></li><li><a href='/news/4369860-body-found-nebraska-woman-whose-last-snapchat-said-she-was-ready-my-date'>Body found of Nebraska woman whose last Snapchat said she was ‘ready for my date’</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/agriculture" target="_self">agriculture</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/entertainment/4369033-netflix-confirms-house-cards-will-return-and-will-have-new-star'>Netflix confirms &#039;House of Cards&#039; will return, and will have new star</a></li><li><a href='/entertainment/4367522-cloudy-morning-after-today'>A cloudy morning after for &#039;Today&#039;</a></li><li><a href='/entertainment/4367516-jim-nabors-tvs-lovably-naive-gomer-pyle-dies-87'>Jim Nabors, TV&#039;s the lovably naive Gomer Pyle, dies at 87</a></li><li><a href='/entertainment/4366957-matt-lauer-recently-grilled-bill-oreilly-about-sexual-harassment-lauer-could'>Matt Lauer recently grilled Bill O&#039;Reilly about sexual harassment. Lauer could have been talking about himself.</a></li><li><a href='/entertainment/4366905-greatest-love-story-surprise-country-hit-year-some-help-netflix'>&#039;Greatest Love Story&#039; is the surprise country hit of the year - with some help from Netflix</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyle" target="_self">lifestyle</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/lifestyle/food/4369447-greek-wines-bring-history-dinner-table'>Greek wines bring history to the dinner table</a></li><li><a href='/lifestyle/food/4369590-familys-famous-peanut-bars-could-be-your-new-holiday-dessert'>Family&#039;s famous peanut bars could be your new holiday dessert</a></li><li><a href='/lifestyle/home-and-garden/4369753-astounding-144-inches-wide-mother-all-mattresses-just-hit-market'>At an astounding 144 inches wide, the mother of all mattresses just hit the market</a></li><li><a href='/lifestyle/health/4369589-coping-cravings-experts-offer-ways-reduce-stress-sustain-appetites'>Coping with cravings: Experts offer ways to reduce stress, sustain appetites </a></li><li><a href='/lifestyle/home-and-garden/4368040-modern-bohemian-decor-more-just-interior-design'>Modern bohemian decor: More than just interior design </a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4369921-tomkinson-eagles-win-shootout'>Tomkinson, Eagles win shootout</a></li><li><a href='/sports/hockey/4369962-gaborik-kopitar-carry-kings-sixth-win-row-over-wild'>Gaborik, Kopitar carry Kings to sixth win in row over the Wild</a></li><li><a href='/sports/4369897-creighton-uses-torrid-pace-down-und-111-68'>Creighton uses torrid pace to down UND 111-68</a></li><li><a href='/sports/4369913-gophers-upset-road-loss-nebraska'>Gophers upset in road loss at Nebraska</a></li><li><a href='/sports/4369920-tuesdays-local-scoreboard'>Tuesday&#039;s local scoreboard</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/und-hockey" target="_self">und hockey</a></li><li><a href="/tags/und-football" target="_self">und football</a></li><li><a href="/tags/und-basketball" target="_self">und basketball</a></li><li><a href="/tags/prep-sports" target="_self">prep sports</a></li><li><a href="/tags/local-sports" target="_self">local sports</a></li><li><a href="/tags/pro-sports" target="_self">pro sports</a></li><li><a href="/tags/scoreboard" target="_self">scoreboard</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4369806-adele-bye'>Adele Bye</a></li><li><a href='/obituaries/4369805-elizabeth-betty-mackay'>Elizabeth &quot;Betty&quot; Mackay</a></li><li><a href='/obituaries/4369769-richard-diddy-quesnell'>Richard &quot;Diddy&quot; Quesnell</a></li><li><a href='/obituaries/4369770-ronald-j-pokrzywinski'>Ronald J. Pokrzywinski</a></li><li><a href='/obituaries/4369685-christopher-wayne-wilson'>Christopher Wayne Wilson</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/hunting" target="_self">hunting</a></li><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/recreation" target="_self">recreation</a></li><li><a href="/tags/wildlife" target="_self">wildlife</a></li><li><a href="/tags/trophy-room" target="_self">trophy room</a></li><li><a href="/tags/outdoors-calendar" target="_self">outdoors calendar</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4369443-out-view-gop-dilemma-truest-sense'>Out view: For GOP, a dilemma in truest sense </a></li><li><a href='/opinion/columns/4369445-page-clintons-playbook'>A page from Clinton&#039;s playbook</a></li><li><a href='/opinion/columns/4369424-commentary-democrats-aim-rabid-slobbering-demagoguery-tax-reform-bill'>COMMENTARY: Democrats aim rabid, slobbering demagoguery at tax reform bill</a></li><li><a href='/opinion/letters/4369446-letter-quality-quantity-water-still-issue'>Letter: Quality, quantity of water still an issue</a></li><li><a href='/opinion/4369347-commentary-north-dakotas-legislature-may-not-be-conservative-you-think'>Commentary: North Dakota’s Legislature may not be as conservative as you think</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/tags/op-ed-columns" target="_self">op-ed columns</a></li><li><a href="/tags/our-opinion" target="_self">our opinion</a></li><li><a href="/tags/staff-columnists" target="_self">staff columnists</a></li><li><a href="/tags/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4368519-50th-wedding-anniversary'>50th Wedding Anniversary</a></li><li><a href='/milestones/4368518-60th-wedding-anniversary'>60th Wedding Anniversary</a></li><li><a href='/milestones/4364978-60th-wedding'>60th Wedding</a></li><li><a href='/milestones/4364977-50th-wedding-anniversary'>50th Wedding Anniversary</a></li><li><a href='/milestones/4364976-50th-wedding'>50th Wedding</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-severe-weather block-fcc-severe-weather block-fcc-severe-weather-fcc-severe-weather odd block-without-title" id="block-fcc-severe-weather-fcc-severe-weather">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class='fcc-severe-weather-block'>

  <div>

    <a href="http://www.grandforksherald.com/severe-weather-announcements">

      <div id="severe-weather-announcement-alert-font"><h2>Severe Weather Announcements (1)</h2></div>

    </a>

  </div>
    </div>
  </div>
</div><div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container even block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content="Grand Forks,North Dakota 58203"> <meta itemprop='articleBody' content="&lt;p&gt;MINOT, N.D. — The tax reform bill, which is in the process of being reconciled from its House and Senate iterations, &quot;is the worst bill in the history of the United States Congress&quot; Rep. Nancy Pelosi said recently during a rant on the House floor.&lt;/p&gt;&lt;p&gt;Pause for a moment to reflect on the stupidity of that comment.&lt;/p&gt;&lt;p&gt;In order for it to be true we have to believe that the tax reform bill is worse than the Fugitive Slave Act of 1850 which required all states, even those where slavery was illegal, to capture escaped slaves and return them.&lt;/p&gt;&lt;p&gt;Worse than the Indian Removal Act which forced Native American tribes in the southeast to move west along the &quot;trail of tears.&quot;&lt;/p&gt;&lt;p&gt;Worse than Public Law 503 which, when passed in 1942, codified President Franklin D. Roosevelt's executive order authorizing the internment of Japanese, German and Italian Americans during World War II.&lt;/p&gt;&lt;p&gt;I could go on, but I think you get the point. The angry, hyperbolic denunciations of tax reform coming from Democrats should be treated as so much partisan posturing.&lt;/p&gt;&lt;p&gt;Certainly not serious and well-intentioned criticism.&lt;/p&gt;&lt;p&gt;Even here in the far more pacific waters of North Dakota politics we've seen Democrats make claims about tax reform which are worthy of eyerolls.&lt;/p&gt;&lt;p&gt;Case in point Aaron Krauter, a staunch ally of Sen. Heidi Heitkamp who has been fairly transparent about his own political ambitions in 2018, claims the reform is bad for farmers.&lt;/p&gt;&lt;p&gt;In a recent letter to the state's newspapers, Krauter claims the bill will add $1.5 trillion to the national debt over the next decade and this will almost certainly require cuts to farm programs.&lt;/p&gt;&lt;p&gt;While not as wild as Pelosi's rhetoric, Krauter's claims are no less specious.&lt;/p&gt;&lt;p&gt;For one thing, it's no certainty that the tax reform bill will add anything to the national debt. Republicans argue that the economic growth the reform will stimulate net revenue gains, and they could well be right.&lt;/p&gt;&lt;p&gt;But even supposing they're wrong, even supposing Krauter's $1.5 trillion figure is accurate, so what?&lt;/p&gt;&lt;p&gt;That's about $150 billion in deficits per year, an easy enough figure to address via spending reforms. Reforms which needn't necessarily target farm programs despite Krauter's claims.&lt;/p&gt;&lt;p&gt;I'm loathe to defend any deficits, but it's galling to hear Democrats gripe about the possibility of a relatively small deficit created by tax reform when they were ambivalent about running deficits of over $1 trillion per year for the first four years of the Obama administration.&lt;/p&gt;&lt;p&gt;That was back when our liberal friends, who controlled the House and the Senate at the time, were trying to stimulate the American economy with government spending.&lt;/p&gt;&lt;p&gt;Deficits in pursuit of bigger government were kosher with them, but potential deficits resulting from letting Americans keep more of their own money are worse than pro-slavery laws and the forced internment of immigrants.&lt;/p&gt;&lt;p&gt;There is plenty of room for honest criticism of Republican tax reform. It's too bad that Democrats seem largely incapable of it.&lt;/p&gt;&lt;p&gt;Port, founder of SayAnythingBlog.com, a North Dakota political blog, is a Forum Communications commentator. Follow him on Twitter at @RobPort&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="COMMENTARY: Democrats aim rabid, slobbering demagoguery at tax reform bill"> <meta itemprop='author' content="Rob Port"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-12-06T05:50:00"> <meta itemprop='dateModified' content="2017-12-06T05:50:00"> <link itemprop='mainEntityOfPage' content="node/4369424"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.grandforksherald.com/sites/default/files/styles/square_300/public/fieldimages/1/1205/1ada3d9u2r7s1udg18vdjn6dsfilcrrw7.jpg?itok=ndSkNx8Y"> <meta itemprop="width" content="421"> <meta itemprop="height" content="563"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Rob Port"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="COMMENTARY: Democrats aim rabid, slobbering demagoguery at tax reform bill "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Grand Forks"> <meta itemprop='addressRegion' content="North Dakota"> <meta itemprop='streetAddress' content="375 2nd Ave. N."> <meta itemprop='postalCode' content="58203"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>COMMENTARY: Democrats aim rabid, slobbering demagoguery at tax reform bill</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rob-port'>Rob Port</a></span>
  <span class='node-byline-time'> Today  at 5:50 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.grandforksherald.com/sites/default/files/styles/16x9_620/public/fieldimages/1/1205/1ada3d9u2r7s1udg18vdjn6dsfilcrrw7.jpg?itok=38L1M-lp' data-featherlight='http://www.grandforksherald.com/sites/default/files/styles/full_1000/public/fieldimages/1/1205/1ada3d9u2r7s1udg18vdjn6dsfilcrrw7.jpg?itok=9iYGhcx2'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>columnist Rob Port</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>MINOT, N.D. — The tax reform bill, which is in the process of being reconciled from its House and Senate iterations, "is the worst bill in the history of the United States Congress" Rep. Nancy Pelosi said recently during a rant on the House floor.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_l7cz4rmrh2p4h2qycpldwqba6a' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Pause for a moment to reflect on the stupidity of that comment.</p><p>In order for it to be true we have to believe that the tax reform bill is worse than the Fugitive Slave Act of 1850 which required all states, even those where slavery was illegal, to capture escaped slaves and return them.</p><p>Worse than the Indian Removal Act which forced Native American tribes in the southeast to move west along the "trail of tears."</p><p>Worse than Public Law 503 which, when passed in 1942, codified President Franklin D. Roosevelt's executive order authorizing the internment of Japanese, German and Italian Americans during World War II.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>I could go on, but I think you get the point. The angry, hyperbolic denunciations of tax reform coming from Democrats should be treated as so much partisan posturing.</p><p>Certainly not serious and well-intentioned criticism.</p><p>Even here in the far more pacific waters of North Dakota politics we've seen Democrats make claims about tax reform which are worthy of eyerolls.</p><p>Case in point Aaron Krauter, a staunch ally of Sen. Heidi Heitkamp who has been fairly transparent about his own political ambitions in 2018, claims the reform is bad for farmers.</p><p>In a recent letter to the state's newspapers, Krauter claims the bill will add $1.5 trillion to the national debt over the next decade and this will almost certainly require cuts to farm programs.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>While not as wild as Pelosi's rhetoric, Krauter's claims are no less specious.</p><p>For one thing, it's no certainty that the tax reform bill will add anything to the national debt. Republicans argue that the economic growth the reform will stimulate net revenue gains, and they could well be right.</p><p>But even supposing they're wrong, even supposing Krauter's $1.5 trillion figure is accurate, so what?</p><p>That's about $150 billion in deficits per year, an easy enough figure to address via spending reforms. Reforms which needn't necessarily target farm programs despite Krauter's claims.</p><p>I'm loathe to defend any deficits, but it's galling to hear Democrats gripe about the possibility of a relatively small deficit created by tax reform when they were ambivalent about running deficits of over $1 trillion per year for the first four years of the Obama administration.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>That was back when our liberal friends, who controlled the House and the Senate at the time, were trying to stimulate the American economy with government spending.</p><p>Deficits in pursuit of bigger government were kosher with them, but potential deficits resulting from letting Americans keep more of their own money are worse than pro-slavery laws and the forced internment of immigrants.</p><p>There is plenty of room for honest criticism of Republican tax reform. It's too bad that Democrats seem largely incapable of it.</p><p><em>Port, founder of SayAnythingBlog.com, a North Dakota political blog, is a Forum Communications commentator. Follow him on Twitter at @RobPort</em></p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Grand Forks Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.grandforksherald.com/node/4369973"><img typeof="foaf:Image" src="http://www.grandforksherald.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1206/school.jpg?itok=IB1wOgSY" alt="" />Fargo elementary school teacher put on leave after accusations of bullying students</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.grandforksherald.com/node/4369793"><img typeof="foaf:Image" src="http://www.grandforksherald.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1205/truck-crash.jpg?itok=aZ9wGDzT" alt="" />Highway Patrol says trucks mostly involved in 35 interstate crashes during blizzard</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.grandforksherald.com/node/4369842">Minot: Developer who received major federal funds fails to provide housing</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Grand Forks Herald</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.grandforksherald.com/node/4369973"><img typeof="foaf:Image" src="http://www.grandforksherald.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1206/school.jpg?itok=IB1wOgSY" alt="" />Fargo elementary school teacher put on leave after accusations of bullying students</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.grandforksherald.com/node/4369793"><img typeof="foaf:Image" src="http://www.grandforksherald.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1205/truck-crash.jpg?itok=aZ9wGDzT" alt="" />Highway Patrol says trucks mostly involved in 35 interstate crashes during blizzard</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.grandforksherald.com/node/4369842">Minot: Developer who received major federal funds fails to provide housing</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.grandforksherald.com/taxonomy/term/9'>opinion</a><a class='topic category' href='//www.grandforksherald.com/taxonomy/term/21614'>columns</a><a class='topic tag' href='//www.grandforksherald.com/taxonomy/term/113426'>rob port</a><a class='topic tag' href='//www.grandforksherald.com/taxonomy/term/1987'>North Dakota</a><a class='topic tag' href='//www.grandforksherald.com/taxonomy/term/1334'>taxes</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',19);
  ga('send', 'event', 'article', 'paragraphs', '19');
  ga('send', 'event', 'article', 'length', 'characters',3257);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',9021);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',19);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '19');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3257);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',9021);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/editorials/4369443-out-view-gop-dilemma-truest-sense">Out view: For GOP, a dilemma in truest sense <span class='latest-date'>47 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/science-and-nature/4369977-international-space-station-packed-germs-and-thats-good-sign">The International Space Station is packed with germs, and that's a good sign<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/food/4369447-greek-wines-bring-history-dinner-table">Greek wines bring history to the dinner table<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4369921-tomkinson-eagles-win-shootout">Tomkinson, Eagles win shootout<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/education/4369973-fargo-elementary-school-teacher-put-leave-after-accusations-bullying-students">Fargo elementary school teacher put on leave after accusations of bullying students<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4369445-page-clintons-playbook">A page from Clinton's playbook<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/food/4369590-familys-famous-peanut-bars-could-be-your-new-holiday-dessert">Family's famous peanut bars could be your new holiday dessert<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/hockey/4369962-gaborik-kopitar-carry-kings-sixth-win-row-over-wild">Gaborik, Kopitar carry Kings to sixth win in row over the Wild<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/gfherald/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/grandforksherald" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/GrandForksHerald/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+grandforksherald.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/gfherald" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/GrandForksHerald" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Grand Forks Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Grand Forks Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">375 2nd Ave. N.</div>
      <span class="locality">Grand Forks</span>, 
      <span class="region">North Dakota</span> 
      <span class="postal-code">58203</span>
    </div>

    Call us at <div class="tel">(701) 780-1100</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=grandforksherald.com&tags=opinion, columns,rob port, North Dakota, taxes',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p08xa6"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p08xa6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
