<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Lauren Donovan / Bismarck Tribune" />
<meta property="news_keywords" content="News,North Dakota, cannon ball, Dakota Access Pipeline, Protest" />
<meta property="description" content="MORTON COUNTY, N.D. — After weeks of hard work by the Standing Rock Sioux Tribe to clean up the Oceti Sakowin protest camp, the U.S. Army Corps of Engineers..." />
<meta property="keywords" content="News,North Dakota, cannon ball, Dakota Access Pipeline, Protest" />
<meta property="article:publisher" content="https://www.facebook.com/GrandForksHerald" />
<meta property="article:tag" content="News,North Dakota, cannon ball, Dakota Access Pipeline, Protest" />
<meta property="article:published_time" content="2017-02-24T20:35:49-06:00" />
<meta property="image:alt" content="A clean-up crew pulling a trailer got mired in deep mud at the bottom of Flag Road on Friday morning, Feb. 24, 2017. The equipment is part of a $1 million contract by the U.S. Army Corps of Engineers to get the anti-Dakota Access Pipeline camp cleaned and restored to its natural condition. Lauren Donovan / Bismarck Tribune" />
<meta property="article:modified_time" content="2017-02-24T20:35:49-06:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Corps moves in to finish what tribe started" />
<meta property="twitter:image" content="http://www.grandforksherald.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0224/0b52dxj0kvwfrzvhdb0uxdnl1vle.jpg?itok=wMIYloFp" />
<meta property="twitter:url" content="http://www.grandforksherald.com/news/4224695-corps-moves-finish-what-tribe-started" />
<meta property="fb:app_id" content="580195012052987" />
<meta property="image:title" content="A clean-up crew pulling a trailer got mired in deep mud at the bottom of Flag Road on Friday morning, Feb. 24, 2017. The equipment is part of a $1 million contract by the U.S. Army Corps of Engineers to get the anti-Dakota Access Pipeline camp cleaned and restored to its natural condition. Lauren Donovan / Bismarck Tribune" />
<meta property="twitter:description" content="MORTON COUNTY, N.D. — After weeks of hard work by the Standing Rock Sioux Tribe to clean up the Oceti Sakowin protest camp, the U.S. Army Corps of Engineers moved into the evacuated camp Friday morning, planning to spend in excess of $1 million before all is said and done.The corps waited until the..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="MORTON COUNTY, N.D. — After weeks of hard work by the Standing Rock Sioux Tribe to clean up the Oceti Sakowin protest camp, the U.S. Army Corps of Engineers moved into the evacuated camp Friday morning, planning to spend in excess of $1 million before all is said and done.The corps waited until the..." />
<meta property="og:url" content="http://www.grandforksherald.com/news/4224695-corps-moves-finish-what-tribe-started" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.grandforksherald.com/sites/default/files/styles/square_300/public/fieldimages/1/0224/0b52dxj0kvwfrzvhdb0uxdnl1vle.jpg?itok=kYc2Y-qP" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Corps moves in to finish what tribe started" />
<link rel="shortcut icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="http://www.grandforksherald.com/news/4224695-corps-moves-finish-what-tribe-started?amp" />
<link rel="shortlink" href="/node/4224695" />
<link rel="canonical" href="/news/4224695-corps-moves-finish-what-tribe-started" />
    <title>Corps moves in to finish what tribe started | Grand Forks Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global-no-mqs.css?olvoae" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-37', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?olvoae"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?olvoae"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-GrandForksHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4224695 node-type-article domain-www-grandforksherald-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Grand Forks Herald"><img src="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/logo.png" alt="Grand Forks Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Grand Forks Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4224695-corps-moves-finish-what-tribe-started" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4224740-today-keith-ellison-may-become-dnc-leader'>Today, Keith Ellison may become DNC leader</a></li><li><a href='/news/4224711-opposing-sides-arbor-park-look-win-hearts-minds-election'>Opposing sides on Arbor Park look to win hearts, minds before election </a></li><li><a href='/news/4224710-dressed-nines-area-high-schools-have-varying-prom-attire-policies'>Dressed to the nines: Area high schools have varying prom attire policies</a></li><li><a href='/news/4224695-corps-moves-finish-what-tribe-started'>Corps moves in to finish what tribe started</a></li><li><a href='/news/4224458-worlds-oldest-hockey-player-goes-commercial'>World&#039;s oldest hockey player goes commercial</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">Entertainment</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/entertainment/4223629-get-ready-grease'>Get Ready for &#039;Grease&#039;</a></li><li><a href='/entertainment/4211155-list-events-you-wont-want-miss-weekend'>The List: Events you won&#039;t want to miss this weekend</a></li><li><a href='/entertainment/4202190-three-fun-things-do-grand-forks-weekend'>Three fun things to do in Grand Forks this weekend</a></li><li><a href='/entertainment/4181034-space-travelers-guide-solar-system-available-grand-forks-public-library'>&#039;Space Traveler&#039;s Guide to the Solar System&#039; available at Grand Forks Public Library</a></li><li><a href='/entertainment/4180042-joyous-time-local-events-valley'>A joyous time: Local events in the valley</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">Lifestyles</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/lifestyles/food/4218902-marilyn-hagerty-eatbeat-toasted-frog-offers-imaginative-menu'>Marilyn Hagerty Eatbeat: Toasted Frog offers imaginative menu</a></li><li><a href='/lifestyles/family/4185282-live-nativity-pageant-set-reynolds-nd'>Live nativity pageant set in Reynolds, N.D. </a></li><li><a href='/lifestyles/4185277-und-professor-incorporates-art-gallery-church-enhance-congregants-religious'>UND professor incorporates art gallery in church to enhance congregants’ religious experience </a></li><li><a href='/lifestyles/family/4181052-santas-village-christmas-carol'>Santa&#039;s Village, &#039;A Christmas Carol&#039;</a></li><li><a href='/lifestyles/health/4177358-health-matters-essential-tremor-pretty-common-condition'>Health Matters: Essential tremor pretty common condition</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/prep-sports/4224741-caulfield-scores-twice-central-advances-state-title-game'>Caulfield scores twice as Central advances to state title game</a></li><li><a href='/sports/4224699-gophers-get-another-swing-penn-state'>Gophers get another swing at Penn State</a></li><li><a href='/sports/und-basketball/4224693-und-womens-basketball-wants-finish-flurry'>UND women&#039;s basketball wants to finish with a flurry</a></li><li><a href='/sports/4224692-big-road-win-gives-und-lift-big-sky'>Big road win gives UND a lift in the Big Sky</a></li><li><a href='/sports/und-hockey/4224678-ohio-state-takes-game-1-playoff-series'>Ohio State takes Game 1 of playoff series</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/und-hockey" target="_self">und hockey</a></li><li><a href="/sports/und-football" target="_self">und football</a></li><li><a href="/sports/und-basketball" target="_self">und basketball</a></li><li><a href="/sports/prep-sports" target="_self">prep sports</a></li><li><a href="/sports/local-sports" target="_self">local sports</a></li><li><a href="/sports/pro-sports" target="_self">pro sports</a></li><li><a href="/sports/scoreboard" target="_self">scoreboard</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4224729-chloe-elizabeth-wedin'>Chloe Elizabeth Wedin</a></li><li><a href='/obituaries/4224730-mary-m-pratt'>Mary M. Pratt</a></li><li><a href='/obituaries/4224731-luther-edmunds'>Luther Edmunds</a></li><li><a href='/obituaries/4224728-paul-w-will-atherton'>Paul W. &quot;Will&quot; Atherton</a></li><li><a href='/obituaries/4223964-joanne-vigen'>JoAnne Vigen</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4224475-outdoors-notebook-dnr-wraps-northwest-minnesota-elk-surveys'>OUTDOORS NOTEBOOK: DNR wraps up northwest Minnesota elk surveys</a></li><li><a href='/outdoors/4224424-get-your-gear-lifestraw-personal-water-filter'>GET YOUR GEAR ON: LifeStraw personal water filter</a></li><li><a href='/outdoors/4224416-kids-take-ice-fishing-event'>Kids take to the ice for fishing event</a></li><li><a href='/outdoors/4224414-always-season-mike-jacobs-early-migrants-reach-valley'>ALWAYS IN SEASON: MIKE JACOBS/ Early migrants reach the valley</a></li><li><a href='/outdoors/4224417-outdoors-calendar'>OUTDOORS CALENDAR</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/recreation" target="_self">recreation</a></li><li><a href="/outdoors/wildlife" target="_self">wildlife</a></li><li><a href="/outdoors/trophy-room" target="_self">trophy room</a></li><li><a href="/outdoors/outdoors-calendar" target="_self">outdoors calendar</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4223515-wishing-loved-one-could-let-go-life-should-not-bring-guilty-feelings'>Wishing loved one could let go of life should not bring guilty feelings</a></li><li><a href='/opinion/4223662-faith-conversations-former-presidential-speechwriter-keynote-womens-conference'>Faith conversations: Former presidential speechwriter to keynote women&#039;s conference</a></li><li><a href='/opinion/4224299-port-left-wing-town-hall-activists-undermine-credibility-screaming-cramer-exempting'>Port: Left wing town hall activists undermine credibility by screaming at Cramer, exempting Heitkamp</a></li><li><a href='/opinion/letters/4224076-flag-bearer-chamber-president-expect-improved-legislative-forum'>Flag-bearer, Chamber president: Expect an improved legislative forum</a></li><li><a href='/opinion/op-ed-columns/4224074-roland-young-day-reckoning-grand-forks-bridge-traffic-hand'>Roland Young: &#039;Day of reckoning&#039; for Grand Forks bridge traffic is at hand </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/op-ed-columns" target="_self">op-ed columns</a></li><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/staff-columnists" target="_self">staff columnists</a></li><li><a href="/opinion/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4216569-fertig-purpur'>Fertig-Purpur</a></li><li><a href='/milestones/4216568-85th-birthday'>85th Birthday</a></li><li><a href='/milestones/4216567-85th-birthday'>85th Birthday</a></li><li><a href='/milestones/4212196-60th-wedding-anniversary'>60th Wedding Anniversary</a></li><li><a href='/milestones/4212195-ferguson'>Ferguson-</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/generations" target="_self">generations</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Grand Forks,North Dakota 58203"> <meta itemprop='articleBody' content="&lt;p&gt;MORTON COUNTY, N.D. — After weeks of hard work by the Standing Rock Sioux Tribe to clean up the Oceti Sakowin protest camp, the U.S. Army Corps of Engineers moved into the evacuated camp Friday morning, planning to spend in excess of $1 million before all is said and done.&lt;/p&gt;&lt;p&gt;The corps waited until the anti-Dakota Access pipeline encampment near the Standing Rock was officially cleared of people — a declaration made mid-afternoon Thursday, about 24 hours after an evacuation deadline and 46 arrests.&lt;/p&gt;&lt;p&gt;The corps' contract with a Florida-based company to provide trash removal and environmental cleanup includes the main Oceti Sakowin camp on the north side of the Cannonball River and the smaller Rosebud camp on the south side. Both are on corps'-owned property.&lt;/p&gt;&lt;p&gt;Corps' spokesman Ryan Hignight said the corps planned to work through the Oceti camp first, where even after three weeks of clean up by the tribe, a large amount of abandoned camp material, garbage, debris and stranded cars and motor homes had to be hauled out. The camp is in a floodplain and Hignight said the corps wants to be sure nothing contaminates nearby Lake Oahe, used for tribe drinking water and others downstream.&lt;/p&gt;&lt;p&gt;About 240 rollout dumpsters have been hauled out, each brimming with debris of old food stores, structures, tents, building materials and personal belongings, much of it buried under winter blizzards or simply left behind. Officials are estimating it will require another equal number of loads to get the job done.&lt;/p&gt;&lt;p&gt;Hignight said the corps and the tribe are doing a cultural survey to see if any special items, such as teepees, require separate handling and consultation. The contract also included a special environmental crew to deal with potential hazardous or toxic materials.&lt;/p&gt;&lt;p&gt;While the corps' crews moved into the area — pleased with the hard overnight freeze that hardened the muddy grounds, one said — tribal contractors were also at work clearing the Rosebud side.&lt;/p&gt;&lt;p&gt;&quot;The mud is killing us,&quot; said Logan Thompson, owner of Prairie View equipment contractor, who brought skid steers, loaders and a crew of 10 to the job. &quot;I'm hoping if it stays cold like this, by Monday we could be done.&quot;&lt;/p&gt;&lt;p&gt;He said his crew would get some instruction from health officials on how to handle the human waste and waste compost in the camp.&lt;/p&gt;&lt;p&gt;The corps plans separate contracts to restore and remediate the camp area, according to Hignight, indicating that it had been a pasture area leased for livestock grazing before the camp started in August.&lt;/p&gt;&lt;p&gt;Once occupied by thousands of people, the camp had dwindled to several hundred in the past few weeks and nearly all of those left voluntarily prior to the deadline. Many who left the main camp moved into other camps on the Standing Rock Sioux Reservation. Tribal officials, along with the Bureau of Indian Affairs, are moving to clear those camps and may get some help from the state.&lt;/p&gt;&lt;p&gt;Gov. Doug Burgum's spokesman Mike Nowatzki said the office supports Standing Rock's efforts, but there are no definite plans to deploy any state resources. He said the North Dakota Highway Patrol can assist on public roadways, while use of the National Guard requires an official request from either Sioux County or the Bureau of Indian Affairs.&lt;/p&gt;&lt;p&gt;&quot;There are no specific plans, but he stands ready to assist, if requested,&quot; Nowatzki said.&lt;/p&gt;&lt;p&gt;The concrete barricades that have been used to blockade and route traffic near the Oceti Sakowin camp were also being moved Friday, but Highway 1806 remains closed north and south of the camp.&lt;/p&gt;&lt;p&gt;Highway Patrol Lt. Tom Iverson said reopening the highway to through traffic is a priority, but it's not clear when that will happen.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Corps moves in to finish what tribe started"> <meta itemprop='author' content="Lauren Donovan / Bismarck Tribune"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-02-24T20:35:49"> <meta itemprop='dateModified' content="2017-02-24T20:35:49"> <link itemprop='mainEntityOfPage' content="node/4224695"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.grandforksherald.com/sites/default/files/styles/square_300/public/fieldimages/1/0224/0b52dxj0kvwfrzvhdb0uxdnl1vle.jpg?itok=kYc2Y-qP"> <meta itemprop="width" content="1662"> <meta itemprop="height" content="1246"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Lauren Donovan / Bismarck Tribune"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Corps moves in to finish what tribe started "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Grand Forks"> <meta itemprop='addressRegion' content="North Dakota"> <meta itemprop='streetAddress' content="375 2nd Ave. N."> <meta itemprop='postalCode' content="58203"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Corps moves in to finish what tribe started</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/lauren-donovan-bismarck-tribune-0'>Lauren Donovan / Bismarck Tribune</a></span>
  <span class='node-byline-time'> Today  at 8:35 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.grandforksherald.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0224/0b52dxj0kvwfrzvhdb0uxdnl1vle.jpg?itok=uIWNoVLx' data-featherlight='http://www.grandforksherald.com/sites/default/files/styles/full_1000/public/fieldimages/1/0224/0b52dxj0kvwfrzvhdb0uxdnl1vle.jpg?itok=f3yrVBtu'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>A clean-up crew pulling a trailer got mired in deep mud at the bottom of Flag Road on Friday morning, Feb. 24, 2017. The equipment is part of a $1 million contract by the U.S. Army Corps of Engineers to get the anti-Dakota Access Pipeline camp cleaned and restored to its natural condition. Lauren Donovan / Bismarck Tribune</span><span class='slide-number'>1 / 4</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.grandforksherald.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0224/0b52dxj0kvwfreld6uf9yzxlibkk.jpg?itok=9d41T96k' data-featherlight='http://www.grandforksherald.com/sites/default/files/styles/full_1000/public/fieldimages/1/0224/0b52dxj0kvwfreld6uf9yzxlibkk.jpg?itok=8Bililv4'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>One of several abandoned vehicles was hauled out of the Dakota Access Pipeline protest camp Friday morning, Feb. 24, 2017, headed for the impound yard, during an all-out effort to get the camp cleaned up before possible high water. Lauren Donovan / Bismarck Tribune</span><span class='slide-number'>2 / 4</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.grandforksherald.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0224/0b52dxj0kvwfrsxh4anbzcxztrg8.jpg?itok=AOypfSII' data-featherlight='http://www.grandforksherald.com/sites/default/files/styles/full_1000/public/fieldimages/1/0224/0b52dxj0kvwfrsxh4anbzcxztrg8.jpg?itok=cnxH4ZHH'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Logan Thompson, of Prairie View contractors, said the mud was a daunting problem in trying to move equipment through the anti-Dakota Access Pipeline camp during the U.S. Army Corps-led cleanup that got underway Friday morning, Feb. 24, 2017, following similar work earlier by the Three Affiliated Tribes. Lauren Donovan / Bismarck Tribune</span><span class='slide-number'>3 / 4</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.grandforksherald.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0224/0b52dxj0kvwfrt3zxyncxvmniafe.jpg?itok=am3TX5s8' data-featherlight='http://www.grandforksherald.com/sites/default/files/styles/full_1000/public/fieldimages/1/0224/0b52dxj0kvwfrt3zxyncxvmniafe.jpg?itok=kogPpLLp'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>With one of the intentionally set fires still smoldering Friday morning, Feb. 24, 2017, at the Oceti Sakowin protest camp security gate, it was clear there was still some work to do to return the site back to its original condition. Lauren Donovan / Bismarck Tribune</span><span class='slide-number'>4 / 4</span></div></div><div class='node-body'><p>MORTON COUNTY, N.D. — After weeks of hard work by the Standing Rock Sioux Tribe to clean up the Oceti Sakowin protest camp, the U.S. Army Corps of Engineers moved into the evacuated camp Friday morning, planning to spend in excess of $1 million before all is said and done.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_l7cz4rmrh2p4h2qycpldwqba6a' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The corps waited until the anti-Dakota Access pipeline encampment near the Standing Rock was officially cleared of people — a declaration made mid-afternoon Thursday, about 24 hours after an evacuation deadline and 46 arrests.</p><p>The corps' contract with a Florida-based company to provide trash removal and environmental cleanup includes the main Oceti Sakowin camp on the north side of the Cannonball River and the smaller Rosebud camp on the south side. Both are on corps'-owned property.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Corps' spokesman Ryan Hignight said the corps planned to work through the Oceti camp first, where even after three weeks of clean up by the tribe, a large amount of abandoned camp material, garbage, debris and stranded cars and motor homes had to be hauled out. The camp is in a floodplain and Hignight said the corps wants to be sure nothing contaminates nearby Lake Oahe, used for tribe drinking water and others downstream.</p><p>About 240 rollout dumpsters have been hauled out, each brimming with debris of old food stores, structures, tents, building materials and personal belongings, much of it buried under winter blizzards or simply left behind. Officials are estimating it will require another equal number of loads to get the job done.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Hignight said the corps and the tribe are doing a cultural survey to see if any special items, such as teepees, require separate handling and consultation. The contract also included a special environmental crew to deal with potential hazardous or toxic materials.</p><p>While the corps' crews moved into the area — pleased with the hard overnight freeze that hardened the muddy grounds, one said — tribal contractors were also at work clearing the Rosebud side.</p><p>"The mud is killing us," said Logan Thompson, owner of Prairie View equipment contractor, who brought skid steers, loaders and a crew of 10 to the job. "I'm hoping if it stays cold like this, by Monday we could be done."</p><p>He said his crew would get some instruction from health officials on how to handle the human waste and waste compost in the camp.</p><p>The corps plans separate contracts to restore and remediate the camp area, according to Hignight, indicating that it had been a pasture area leased for livestock grazing before the camp started in August.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Once occupied by thousands of people, the camp had dwindled to several hundred in the past few weeks and nearly all of those left voluntarily prior to the deadline. Many who left the main camp moved into other camps on the Standing Rock Sioux Reservation. Tribal officials, along with the Bureau of Indian Affairs, are moving to clear those camps and may get some help from the state.</p><p>Gov. Doug Burgum's spokesman Mike Nowatzki said the office supports Standing Rock's efforts, but there are no definite plans to deploy any state resources. He said the North Dakota Highway Patrol can assist on public roadways, while use of the National Guard requires an official request from either Sioux County or the Bureau of Indian Affairs.</p><p>"There are no specific plans, but he stands ready to assist, if requested," Nowatzki said.</p><p>The concrete barricades that have been used to blockade and route traffic near the Oceti Sakowin camp were also being moved Friday, but Highway 1806 remains closed north and south of the camp.</p><p>Highway Patrol Lt. Tom Iverson said reopening the highway to through traffic is a priority, but it's not clear when that will happen.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.grandforksherald.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/220241'>North Dakota</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/102611'>cannon ball</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/234926'>Dakota Access Pipeline</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/1322'>Protest</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',15);
  ga('send', 'event', 'article', 'paragraphs', '15');
  ga('send', 'event', 'article', 'length', 'characters',3765);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5182);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',15);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '15');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3765);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5182);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4224740-today-keith-ellison-may-become-dnc-leader">Today, Keith Ellison may become DNC leader<span class='latest-date'>10 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/prep-sports/4224741-caulfield-scores-twice-central-advances-state-title-game">Caulfield scores twice as Central advances to state title game<span class='latest-date'>10 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4224711-opposing-sides-arbor-park-look-win-hearts-minds-election">Opposing sides on Arbor Park look to win hearts, minds before election <span class='latest-date'>39 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4224710-dressed-nines-area-high-schools-have-varying-prom-attire-policies">Dressed to the nines: Area high schools have varying prom attire policies<span class='latest-date'>49 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4224699-gophers-get-another-swing-penn-state">Gophers get another swing at Penn State<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4224695-corps-moves-finish-what-tribe-started">Corps moves in to finish what tribe started<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/und-basketball/4224693-und-womens-basketball-wants-finish-flurry">UND women's basketball wants to finish with a flurry<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/4224692-big-road-win-gives-und-lift-big-sky">Big road win gives UND a lift in the Big Sky<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-16444e0911beaff69c4641992642b6f2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2438392">
      Major Appliance  Repair & Sales.  $45/up, warranty. Yale Appliance, 701-696-2278.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2445766">
      Winter Fun Starts Now! Great selection of ATV's Motorcycles & Pioneer Side x Sides! Get your work or recreation needs now! <br>     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2449212">
      AIRCRAFT FOR SALE & 1964 Cessna 150 & 1965 Mooney & 1977 Cessna 172 & 1978 Cessna 172 Call for details! Airplane Rides & Flight    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2437242">
      Wanted: ACS Beet Stock, 75-500 acres. Call Stellon Farms, ask for Mike Stellon 701-520-0374    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2439074">
      WANTED TO RENT BEET STOCK for 2017 or multi-year contract. CALL: 701-740-7338 or 701-520-2074    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2438677">
           </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2442603">
      Shop / Warehouse BUILDING FOR SALE Butler - Built in 2013 100' x 100' x 25' 6.41 Acre Site Along Hwy #33 6.5 mi W Gilby CHRIS GRIFFIN    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2446534">
      German Shepherd AKC puppies. Excellent temperaments, OFA, shots, vet checked, 32 years exp. Ready February 20th $1,000. Becker, MN. 763-203-5725 or    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2439807">
      LAKE OF THE WOODS FARM FOR SALE  1576 Ac/1482 Tillable North of Roosevelt Part Drain Tiled PI: 79.6  For Brochure & Details: John Botsford www.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2443791">
      Land for rent in Hill Township, Kittson County, Minnesota for years 2017 & 2018.  Farm 1:  NE1/4   SEC 1               Approx 155ac   Farm 2:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2436543">
      ALFALFA, mixed hay, grass hay & feed grade wheat straw, med. square, sm. square or round bales, delivery available.  Call or text: LeRoy Ose: 218    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2448867">
      SEASONED BIRCH FIREWOOD 4'x8'x16". Delivered $150. Call Jack, 218-255-7684 or Charley at 218-252-8383.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2442068">
      PRICE REDUCED! HOME FOR SALE IN HORACE  - 1 level house on basement 2516 SF (combined) - Two car garage - Energy Efficient construction, very tight    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2448074">
      OPEN HOUSE: SUNDAY, 1-4PM 1330 3rd Ave N. Fargo, ND Historic Home For Sale $299,000  Historic 3-story home built in 1913 for sale by owner in North    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2441327">
      OPEN HOUSE: SUNDAY, 1-4PM 6653 59th Ave So. Fargo - $259,900 Call us direct and save more!!! Two bedroom Rambler - (2 more framed in lower level)    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2447514">
      PRIVACY-PRIVACY-PRIVACY Own your own retreat! This wonderful property has its own creek and lake.  80 acres overlooking Pelican Lake. Perfect    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2447499">
      Bulls, Breds & Opens <br>REDNECK SELECT EVENT: <br>Sat. March 1, 2014, 1PM <br>Near Glenwood, MN.  <br>Selling over 60    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2448675">
      WOODBURY STOCK FARM Wyndmere, ND   Registered Simental & Sim Angus Bulls  selling by private treaty.  4 51 years of performace testing & A.I    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2443400">
      EXTERIOR PAINTING  & ROOFING Call for a Free Estimate! 701-330-9546    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-20 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2447675">
      The City of Fertile, MN is seeking the services of a City Engineer.  Please call the City Administrator, Lisa Liden at either (218) 945-3136 or by    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-21 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2443615">
      Buyers looking for quality farm land in ND. Will do a sale lease back. Send info to stlink@pifers.com or call 701-361-9985, Steve Link    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-22 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2449425">
      For Sale: <br>• 160 Acres, Dickey County, Valley Twp, ND <br>•  80 Acres, Walsh County, Ops Twp, ND <br>• 200 Acres,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-23 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440849">
      Dakota Joe's <br>Get your snowblowers & generators ready for Winter & lawn/garden  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-24 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2445768">
      WINTER FUN STARTS NOW! <br>Ride More & Factory authorized clearance sales events happening now! <br> <br>RV Sports Inc.     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-25 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2437091">
      HORN PLASTICS INC.  Super-Slide plastic truck bedliners for dump trucks, end dumps, hopper bottoms, and live-bottom floors and slopes. Eliminate    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-26 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2448663">
      PRICES ARE UP!!! We buy and will pickup your junk vehicles. We also buy batteries, scrap iron, farm machinery, copper, brass and more.  Roll-off    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-27 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440852">
      CUSTOM EGRESS WINDOW COVER Call Jim, 218-779-0158    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/gfherald/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/grandforksherald" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/gfherald" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/GrandForksHerald" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Grand Forks Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Grand Forks Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">375 2nd Ave. N.</div>
      <span class="locality">Grand Forks</span>, 
      <span class="region">North Dakota</span> 
      <span class="postal-code">58203</span>
    </div>

    Call us at <div class="tel">(701) 780-1100</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=grandforksherald.com&tags=News,North Dakota, cannon ball, Dakota Access Pipeline, Protest',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?olvoae"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?olvoae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>