<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Herald Staff Report" />
<meta property="news_keywords" content="News,news, drayton, Altru Health System, altru clinic, Annie Berge, Power outage" />
<meta property="description" content="The Altru Clinic in Drayton, N.D., was without electricity or phone service for about an hour Tuesday after the power lines servicing the facility were damaged..." />
<meta property="keywords" content="News,news, drayton, Altru Health System, altru clinic, Annie Berge, Power outage" />
<meta property="article:publisher" content="https://www.facebook.com/GrandForksHerald" />
<meta property="article:published_time" content="2016-11-22T12:44:16-06:00" />
<meta property="article:modified_time" content="2016-11-22T12:45:07-06:00" />
<meta property="twitter:url" content="http://www.grandforksherald.com/news/4164718-drayton-clinic-briefly-loses-power-tuesday" />
<meta property="article:tag" content="News,news, drayton, Altru Health System, altru clinic, Annie Berge, Power outage" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="The Altru Clinic in Drayton, N.D., was without electricity or phone service for about an hour Tuesday after the power lines servicing the facility were damaged by ice buildup.Altru public relations representative Annie Berge said power at the primary care facility was restored about 12:30 p.m. While..." />
<meta property="fb:app_id" content="580195012052987" />
<meta property="twitter:image" content="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Drayton clinic briefly loses power Tuesday" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Altru Clinic in Drayton, N.D., was without electricity or phone service for about an hour Tuesday after the power lines servicing the facility were damaged by ice buildup.Altru public relations representative Annie Berge said power at the primary care facility was restored about 12:30 p.m. While..." />
<meta property="og:url" content="http://www.grandforksherald.com/news/4164718-drayton-clinic-briefly-loses-power-tuesday" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Drayton clinic briefly loses power Tuesday" />
<link rel="apple-touch-icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.grandforksherald.com/news/4164718-drayton-clinic-briefly-loses-power-tuesday?amp" />
<link rel="shortlink" href="/node/4164718" />
<link rel="canonical" href="/news/4164718-drayton-clinic-briefly-loses-power-tuesday" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Drayton clinic briefly loses power Tuesday | Grand Forks Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-37', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 47.92526; var site_longitude = -97.03285470000003;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-GrandForksHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4164718 node-type-article domain-www-grandforksherald-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Grand Forks Herald"><img src="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/logo.png" alt="Grand Forks Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Grand Forks Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4164718-drayton-clinic-briefly-loses-power-tuesday" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4164728-grand-forks-pizza-shop-popolinos-sale'>Grand Forks pizza shop Popolino&#039;s up for sale </a></li><li><a href='/news/4164718-drayton-clinic-briefly-loses-power-tuesday'>Drayton clinic briefly loses power Tuesday</a></li><li><a href='/news/4164704-wine-selections-pair-variations-holiday-feasting'>Wine selections to pair with variations in holiday feasting</a></li><li><a href='/news/4164710-crookston-woman-who-appeared-be-living-tent-dies'>Crookston woman who appeared to be living in tent dies</a></li><li><a href='/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector'>MN teen who died in crash during winter storm remembered as a &#039;protector&#039;</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime-and-courts" target="_self" class="active">crime and courts</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/tags/government" target="_self">Government</a></li><li><a href="/news/region" target="_self">region</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4164662-texas-rangers-prospects-be-charged-sexual-assault'>Texas Rangers prospects to be charged with sexual assault</a></li><li><a href='/sports/4164611-texans-qb-osweiler-bothered-distracting-laser-mexico'>Texans QB Osweiler bothered by &#039;distracting&#039; laser in Mexico</a></li><li><a href='/sports/4164516-tate-flip-least-vikings-concerns-heading-showdown-lions'>Tate flip least of Vikings concerns heading into showdown with Lions</a></li><li><a href='/sports/4164376-celtics-rally-take-road-win-over-wolves'>Celtics rally to take road win over Wolves</a></li><li><a href='/sports/4164372-mondays-scoreboard'>Monday&#039;s scoreboard</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/und-hockey" target="_self">und hockey</a></li><li><a href="/sports/und-football" target="_self">und football</a></li><li><a href="/sports/und-basketball" target="_self">und basketball</a></li><li><a href="/sports/prep-sports" target="_self">prep sports</a></li><li><a href="/sports/local-sports" target="_self">local sports</a></li><li><a href="/sports/pro-sports" target="_self">pro sports</a></li><li><a href="/sports/scoreboard" target="_self">scoreboard</a></li></ul></div></div></li>
<li class='leaf'><a href="/accent" target="_self">accent</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/accent/4164634-christmas-story-musical'>&#039;A Christmas Story: The Musical&#039;</a></li><li><a href='/accent/4164066-allied-moana-bad-santa-2-and-rules-dont-apply-play-local-theaters'>&#039;Allied,&#039; &#039;Moana,&#039; &#039;Bad Santa 2&#039; and &#039;Rules Don&#039;t Apply&#039; play at local theaters</a></li><li><a href='/accent/4163868-marilyn-hagerty-broken-drum-hot-spot-quick-meal'>Marilyn Hagerty: Broken Drum hot spot for a quick meal</a></li><li><a href='/accent/4163782-eggs-benedict-brunch'>Eggs Benedict brunch </a></li><li><a href='/accent/health/4162522-health-matters-genetic-testing-offers-positives-future-family-health-matters'>Health Matters: Genetic testing offers positives to future family health matters</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/accent/entertainment" target="_self">entertainment</a></li><li><a href="/accent/family" target="_self">family</a></li><li><a href="/accent/food" target="_self">food</a></li><li><a href="/accent/health" target="_self">health</a></li><li><a href="/accent/life-style" target="_self">Life &amp; Style</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4164323-elouise-tootsie-perreault'>Elouise &quot;Tootsie&quot; Perreault</a></li><li><a href='/obituaries/4164322-jason-johnston'>Jason Johnston</a></li><li><a href='/obituaries/4164321-bert-hov'>Bert Hov</a></li><li><a href='/obituaries/4164320-zachery-fife'>Zachery Fife</a></li><li><a href='/obituaries/4163587-joan-m-mootz-janzen'>Joan M. (Mootz) Janzen</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/trophy-room/4164691-tom-franklin-buck'>Tom Franklin buck</a></li><li><a href='/outdoors/4161810-goldfinches-lead-cavalcade-winter-bird-species'>Goldfinches lead cavalcade of winter bird species</a></li><li><a href='/outdoors/4161809-talkin-dokken-what-happens-deer-hides-donated-minnesota'>TALKIN&#039; WITH DOKKEN: What happens to deer hides donated in Minnesota?</a></li><li><a href='/outdoors/4161805-refuges-offer-upland-hunting'>Refuges offer upland hunting</a></li><li><a href='/outdoors/4161803-outdoors-notebook'>OUTDOORS NOTEBOOK</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/recreation" target="_self">recreation</a></li><li><a href="/outdoors/wildlife" target="_self">wildlife</a></li><li><a href="/outdoors/trophy-room" target="_self">trophy room</a></li><li><a href="/outdoors/outdoors-calendar" target="_self">outdoors calendar</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columnists/4164583-port-nodapl-must-stop-creating-situations-where-people-get-hurt'>Port: NoDAPL must stop creating situations where people get hurt</a></li><li><a href='/opinion/featured-columnists/4164443-did-americas-universities-help-elect-donald-trump'>Did America&#039;s universities help elect Donald Trump?</a></li><li><a href='/opinion/featured-columnists/4164442-mike-jacobs-north-dakota-democrats-face-long-road-back'>Mike Jacobs: North Dakota Democrats face a long road back</a></li><li><a href='/opinion/op-ed-columns/4164441-steven-morrison-if-internment-happens-put-me-list'>Steven Morrison: If internment happens, put me on the list</a></li><li><a href='/opinion/our-opinion/4164440-editorial-dapl-north-dakota-leaders-must-present-north-dakotas-case'>Editorial: On DAPL, North Dakota leaders must present North Dakota&#039;s case</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/op-ed-columns" target="_self">Op-Ed Columns</a></li><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/staff-columnists" target="_self">staff columnists</a></li><li><a href="/opinion/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4163204-30th-wedding-anniversary'>30th Wedding Anniversary</a></li><li><a href='/milestones/4163203-green-vanreese'>Green-VanReese</a></li><li><a href='/milestones/4158154-kuznia-abraham'>Kuznia-Abraham</a></li><li><a href='/milestones/4158153-50th-wedding'>50th Wedding</a></li><li><a href='/milestones/4158152-67th-wedding'>67th Wedding</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/generations" target="_self">generations</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-severe-weather block-fcc-severe-weather block-fcc-severe-weather-fcc-severe-weather odd block-without-title" id="block-fcc-severe-weather-fcc-severe-weather">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class='fcc-severe-weather-block'>

  <div>

    <a href="http://www.grandforksherald.com/severe-weather-announcements">

      <div id="severe-weather-announcement-alert-font"><h2>Severe Weather Announcements (21)</h2></div>

    </a>

  </div>
    </div>
  </div>
</div><div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container even block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Grand Forks,North Dakota 58203"> <meta itemprop='articleBody' content="&lt;p&gt;The Altru Clinic in Drayton, N.D., was without electricity or phone service for about an hour Tuesday after the power lines servicing the facility were damaged by ice buildup.&lt;/p&gt;&lt;p&gt;Altru public relations representative Annie Berge said power at the primary care facility was restored about 12:30 p.m. While power was out, Drayton area patients were redirected to Altru's main line to figure out an alternative for care.&lt;/p&gt;&lt;p&gt;With the lights now back on, the Drayton clinic is fully functional.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Drayton clinic briefly loses power Tuesday"> <meta itemprop='author' content="Herald Staff Report"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-22T12:45:07"> <meta itemprop='dateModified' content="2016-11-22T12:45:07"> <link itemprop='mainEntityOfPage' content="node/4164718"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Herald Staff Report"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Drayton clinic briefly loses power Tuesday "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Grand Forks"> <meta itemprop='addressRegion' content="North Dakota"> <meta itemprop='streetAddress' content="375 2nd Ave. N."> <meta itemprop='postalCode' content="58203"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Drayton clinic briefly loses power Tuesday</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/herald-staff-report'>Herald Staff Report</a></span>
  <span class='node-byline-time'> Today  at 12:45 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>The Altru Clinic in Drayton, N.D., was without electricity or phone service for about an hour Tuesday after the power lines servicing the facility were damaged by ice buildup.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>Altru public relations representative Annie Berge said power at the primary care facility was restored about 12:30 p.m. While power was out, Drayton area patients were redirected to Altru's main line to figure out an alternative for care.</p><p>With the lights now back on, the Drayton clinic is fully functional.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.grandforksherald.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/161135'>news</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/26467'>drayton</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/93614'>Altru Health System</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/122298'>altru clinic</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/361889'>Annie Berge</a><a class='topic tag' href='http://www.grandforksherald.com/taxonomy/term/220364'>Power outage</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',3);
  ga('send', 'event', 'article', 'paragraphs', '3');
  ga('send', 'event', 'article', 'length', 'characters',502);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1913);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',3);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '3');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',502);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1913);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4164728-grand-forks-pizza-shop-popolinos-sale">Grand Forks pizza shop Popolino's up for sale <span class='latest-date'>25 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4164718-drayton-clinic-briefly-loses-power-tuesday">Drayton clinic briefly loses power Tuesday<span class='latest-date'>31 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4164704-wine-selections-pair-variations-holiday-feasting">Wine selections to pair with variations in holiday feasting<span class='latest-date'>37 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4164710-crookston-woman-who-appeared-be-living-tent-dies">Crookston woman who appeared to be living in tent dies<span class='latest-date'>38 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector">MN teen who died in crash during winter storm remembered as a 'protector'<span class='latest-date'>39 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/region/4164705-traill-county-names-states-attorney-deputy-auditor">Traill County names state's attorney, deputy auditor<span class='latest-date'>41 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4164702-tips-staying-trim-thanksgiving">Tips for staying trim this Thanksgiving<span class='latest-date'>42 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/outdoors/trophy-room/4164691-tom-franklin-buck">Tom Franklin buck<span class='latest-date'>52 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-6020579d0ef37cc861f0cac6cb2c6c4d">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2414194">
      ESTABLISHED FAMILY FARM  SEEKING LAND TO RENT LONG ESTABLISHED FAMILY FARM SEEKING LAND TO RENT IN GRAND FORKS, TRAILL AND/OR POLK COUNTIES. GREAT    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2404275">
      Major Appliance  Repair & Sales.  $45/up, warranty. Yale Appliance, 701-696-2278.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412863">
      Fall & Winter Fun Starts Now! Great selection of ATV's Motorcycles & Pioneer Side x Sides! Get your work or recreation needs now!     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2404231">
           </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405934">
      BASEMENT REPAIR NEEDS? <br>~ Wall Straightening ~ Stabilization ~ Draintile - Interior/Exterior ~ Floor/Wall replacement ~ Crack Repair ~    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2404060">
      FUEL TANK & GRAIN BIN MOVING  Up to 28 feet in diameter or 12,000 bushel; Hopper bins up to 5,000 bushels; Also move grain dryers and vertical    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405963">
      Lg Office & Garage $650 701-775-8670    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412596">
      AKC German Shorthair Pups For Sale. <br>Go to:  www.freyshorthairs.com <br>or call 605-448-0035 or 605-906-0058    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407849">
      OPEN HOUSE: SUNDAY, 1-4PM 2406 12th St. W, West Fargo Unbelievable quality - unbelievable price!!  a 3 level that feels more like  a 2 story.  4    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407850">
      6653 59th Ave So. Fargo - $259,900 Call us direct and save more!!! Two bedroom Rambler - (2 more framed in lower level) master suite with tiled    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2415359">
      PRIVACY-PRIVACY-PRIVACY Own your own retreat! This wonderful property has its own creek and lake.  80 acres overlooking Pelican Lake. Perfect    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411181">
      Interior & Exterior Painting, Remodeling, Roofing & Fencing. Free estimates! (701) 330-9546    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413237">
      LAND FOR SALE ON BIDS Ovid Township, LaMoure County, ND  Written bids will be accepted for the following parcel located in LaMoure County, ND until    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412094">
      LAND FOR SALE Half Section of farmland in Cass County, North Dakota, will be offered for sale on sealed bids with a chance to raise bids at an oral    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413890">
      HUNTERS AND HORSE LOVERS TAKE A LOOK! FOR SALE-Lodge that is located next to Sheyenne Oakes Horse Campground in the Sheyenne Grasslands on    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407407">
      Dakota Joe's <br>Get your snowblowers & generators ready for Winter & lawn/garden  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412864">
      FALL & WINTER FUN STARTS NOW! <br>Ride More & Factory authorized clearance sales events happening now! <br>RV Sports Inc.     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407413">
      CUSTOM EGRESS WINDOW COVER Call Jim, 218-779-0158    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/gfherald/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/grandforksherald" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/gfherald" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/GrandForksHerald" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Grand Forks Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Grand Forks Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">375 2nd Ave. N.</div>
      <span class="locality">Grand Forks</span>, 
      <span class="region">North Dakota</span> 
      <span class="postal-code">58203</span>
    </div>

    Call us at <div class="tel">(701) 780-1100</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=grandforksherald.com&tags=News,news, drayton, Altru Health System, altru clinic, Annie Berge, Power outage',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>