<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Elizabeth Potter" />
<meta property="news_keywords" content="News" />
<meta property="description" content="DICKINSON, N.D. -- A woman originally facing six counts of drug-related charges in Southwest District Court will not serve any additional jail time.Ronkica..." />
<meta property="keywords" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/GrandForksHerald" />
<meta property="article:published_time" content="2016-09-13T11:54:44-05:00" />
<meta property="article:modified_time" content="2016-09-13T11:54:44-05:00" />
<meta property="twitter:url" content="http://www.grandforksherald.com/news/4114237-nd-woman-charged-fentanyl-possession-intent-deliver-takes-plea-deal-time-served" />
<meta property="article:tag" content="News" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="DICKINSON, N.D. -- A woman originally facing six counts of drug-related charges in Southwest District Court will not serve any additional jail time.Ronkica Tatanya Robinson-Johnson took a plea deal Monday afternoon in the Stark County Courthouse.She originally faced four felony charges and two misdemeanors...." />
<meta property="fb:app_id" content="580195012052987" />
<meta property="twitter:image" content="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" />
<meta property="twitter:title" content="ND woman charged with fentanyl possession with intent to deliver..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="DICKINSON, N.D. -- A woman originally facing six counts of drug-related charges in Southwest District Court will not serve any additional jail time.Ronkica Tatanya Robinson-Johnson took a plea deal Monday afternoon in the Stark County Courthouse.She originally faced four felony charges and two misdemeanors...." />
<meta property="og:url" content="http://www.grandforksherald.com/news/4114237-nd-woman-charged-fentanyl-possession-intent-deliver-takes-plea-deal-time-served" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="ND woman charged with fentanyl possession with intent to deliver..." />
<link rel="apple-touch-icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.grandforksherald.com/news/4114237-nd-woman-charged-fentanyl-possession-intent-deliver-takes-plea-deal-time-served?amp" />
<link rel="shortlink" href="/node/4114237" />
<link rel="canonical" href="/news/4114237-nd-woman-charged-fentanyl-possession-intent-deliver-takes-plea-deal-time-served" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>ND woman charged with fentanyl possession with intent to deliver takes plea deal for time served | Grand Forks Herald</title>
    <link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odenv8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odenv8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global-no-mqs.css?odenv8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/css/global.css?odenv8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.grandforksherald.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-37', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 47.92526; var site_longitude = -97.03285470000003;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_mG29GDOzE1gqtaV-FS-JLhaKtBvXijIjaLaoGyWuuPY.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odenv8"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odenv8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odenv8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-GrandForksHerald"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4114237 node-type-article domain-www-grandforksherald-com context-news">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Grand Forks Herald"><img src="http://www.grandforksherald.com/sites/all/themes/grandforksherald_theme/logo.png" alt="Grand Forks Herald" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Grand Forks Herald</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4114237-nd-woman-charged-fentanyl-possession-intent-deliver-takes-plea-deal-time-served" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4114237-nd-woman-charged-fentanyl-possession-intent-deliver-takes-plea-deal-time-served'>ND woman charged with fentanyl possession with intent to deliver takes plea deal for time served</a></li><li><a href='/news/4114226-law-enforcement-finds-detonates-homemade-bomb-south-dakota'>Law enforcement finds, detonates homemade bomb in South Dakota</a></li><li><a href='/news/4114135-minnesota-7-other-states-renewable-energy-subsidies-under-fire-wto'>Minnesota, 7 other states&#039; renewable energy subsidies under fire at WTO</a></li><li><a href='/news/4114058-updated-company-reaffirms-commitment-pipeline-plans-meeting-feds-discuss'>UPDATED: Company reaffirms commitment to pipeline, plans meeting with feds to discuss</a></li><li><a href='/news/4114126-minnesota-school-pay-50000-settle-equal-pay-discrimination-case'>Minnesota school to pay $50,000 to settle equal pay discrimination case</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/agriculture" target="_self">agriculture</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4113181-north-stars-kvilvang-commits-ndsu'>North Star&#039;s Kvilvang commits to NDSU</a></li><li><a href='/sports/4113913-monday-local-scoreboard'>Monday local scoreboard</a></li><li><a href='/sports/4113907-tigers-strike-out-11-twins-way-win'>Tigers strike out 11 Twins on way to win</a></li><li><a href='/sports/local-sports/4113898-boys-soccer-red-river-shuts-out-wave'>BOYS SOCCER: Red River shuts out Wave</a></li><li><a href='/sports/4113886-pohlad-has-molitors-back-manager'>Pohlad has Molitor&#039;s back as manager</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/und-hockey" target="_self">UND hockey</a></li><li><a href="/sports/und-football" target="_self">UND football</a></li><li><a href="/sports/und-basketball" target="_self">UND basketball</a></li><li><a href="/sports/prep-sports" target="_self">prep sports</a></li><li><a href="/sports/local-sports" target="_self">local sports</a></li><li><a href="/sports/pro-sports" target="_self">pro sports</a></li><li><a href="/sports/scoreboard" target="_self">scoreboard</a></li></ul></div></div></li>
<li class='leaf'><a href="/accent" target="_self">accent</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/accent/life-style/4112355-fall-fashion-forecast'>Fall Fashion forecast</a></li><li><a href='/accent/entertainment/4112364-booknotes-all-creatures-great-and-small-adulthood-myth'>BOOKNOTES: &#039;All Creatures Great and Small,&#039; Adulthood is a Myth&#039;</a></li><li><a href='/accent/life-style/4111091-speakers-discuss-pulitzer-prize-its-centennial'>Speakers discuss Pulitzer Prize on its centennial </a></li><li><a href='/accent/entertainment/4111090-comedian-opens-season-fritz'>Comedian opens season at the Fritz   </a></li><li><a href='/accent/entertainment/4111089-symphony-kickoff-event-celebrates-all-things-football'>Symphony kickoff event celebrates all things football</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/accent/entertainment" target="_self">entertainment</a></li><li><a href="/accent/family" target="_self">family</a></li><li><a href="/accent/food" target="_self">food</a></li><li><a href="/accent/health" target="_self">health</a></li><li><a href="/accent/life-style" target="_self">life &amp; style</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4113830-dorothy-kiffmeyer'>Dorothy A. Kiffmeyer</a></li><li><a href='/obituaries/4113831-terry-l-whitmore'>Terry L. Whitmore</a></li><li><a href='/obituaries/4113829-daniel-e-dubuque'>Daniel E. Dubuque</a></li><li><a href='/obituaries/4113828-ray-l-johnson'>Ray L. Johnson</a></li><li><a href='/obituaries/4113827-carol-m-hanson'>Carol M. Hanson</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/trophy-room/4113690-trophy-room-donnie-hess-walleye'>Trophy Room: Donnie Hess&#039; walleye</a></li><li><a href='/outdoors/4113673-eco-ed-camp-offers-lessons-nature'>Eco-Ed Camp offers lessons in nature</a></li><li><a href='/outdoors/trophy-room/4113294-trophy-room-bryce-duchamps-bear'>TROPHY ROOM: Bryce DuChamp&#039;s bear</a></li><li><a href='/outdoors/fishing/4112353-nice-fish'>NICE FISH</a></li><li><a href='/outdoors/outdoors-calendar/4112352-outdoors-calendar'>OUTDOORS CALENDAR</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/hunting" target="_self">hunting</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/recreation" target="_self">recreation</a></li><li><a href="/outdoors/wildlife" target="_self">wildlife</a></li><li><a href="/outdoors/trophy-room" target="_self">trophy room</a></li><li><a href="/outdoors/outdoors-calendar" target="_self">outdoors calendar</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/featured-columnists/4113768-mike-jacobs-president-mark-kennedy-catches-wave-und'>MIKE JACOBS: President Mark Kennedy catches the wave at UND</a></li><li><a href='/opinion/our-opinion/4113767-our-opinion-judge-hammers-anti-pipeline-arguments'>OUR OPINION: Judge hammers anti-pipeline arguments</a></li><li><a href='/opinion/letters/4113765-letter-bottom-line-oil-keep-it-ground'>LETTER: Bottom line on oil: &#039;Keep it in the ground&quot;</a></li><li><a href='/opinion/op-ed-columns/4113609-fargo-mayor-tim-mahoney-fargo-diversion-matters-entire-valley'>FARGO MAYOR TIM MAHONEY: Fargo diversion matters for entire valley</a></li><li><a href='/opinion/featured-columnists/4113565-lloyd-omdahl-mark-calendar-pulitzer-event-bismarck'>LLOYD OMDAHL: Mark calendar for Pulitzer event in Bismarck</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/op-ed-columns" target="_self">op-ed columns</a></li><li><a href="/opinion/our-opinion" target="_self">our opinion</a></li><li><a href="/opinion/staff-columnists" target="_self">staff columnists</a></li><li><a href="/opinion/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/celebrations/4098622-40th-wedding'>40th Wedding</a></li><li><a href='/celebrations/4098621-happy-birthday'>Happy Birthday</a></li><li><a href='/celebrations/4098620-50th-wedding'>50th Wedding</a></li><li><a href='/celebrations/4098619-80th-birthday'>80th Birthday</a></li><li><a href='/celebrations/4098618-40th-wedding'>40th Wedding</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/generations" target="_self">generations</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Grand Forks,North Dakota 58203"> <meta itemprop='articleBody' content="&lt;p&gt;DICKINSON, N.D. -- A woman originally facing six counts of drug-related charges in Southwest District Court will not serve any additional jail time.&lt;/p&gt;&lt;p&gt;Ronkica Tatanya Robinson-Johnson took a plea deal Monday afternoon in the Stark County Courthouse.&lt;/p&gt;&lt;p&gt;She originally faced four felony charges and two misdemeanors. The state dropped the two misdemeanors and a felony charge in exchange of a guilty plea to the remaining three felonies: possession of a controlled substance with intent to deliver, furanyl fentanyl; possession of a controlled substance with intent to deliver, alprazolam; and possession of drug paraphernalia, methamphetamine.&lt;/p&gt;&lt;p&gt;The charges were dropped for the crimes that took place in Dickinson around the date of June 27, according to the criminal complaint. The guilty plea resulted in a three-year sentence at the department of corrections with all but 75 days suspended. However, the defendant has already served 78 days, so she will released to her family on probation and will pay fines.&lt;/p&gt;&lt;p&gt;&quot;This agreement was something that we thought was appropriate for this case,&quot; said Brittney Bornemann, Stark County assistant state's attorney.&lt;/p&gt;&lt;p&gt;Robinson-Johnson's attorney Marla Bruhn was also happy with the plea deal, noting she had never been in trouble before. Robinson-Johnson's family was emotional after the hearing, crying and hugging her. Her sister called Bruhn's office every day she was incarcerated, Bruhn said.&lt;/p&gt;&lt;p&gt;&quot;She called every day, every day,&quot; Bruhn said. &quot;'What about her? What about her?' 'We're working on it. We're working on it.' I'm just glad we finally got it done for her. She deserves a second chance I think, and it worked out.&quot;&lt;/p&gt;&lt;p&gt;Judge Rhonda Ehlis presided over the preliminary hearing and voiced her concerns about the circulation of methamphetamine and fentanyl—drugs she called &quot;poisons.&quot;&lt;/p&gt;&lt;p&gt;&quot;I don't want that stuff in my community,&quot; she said. &quot;I don't want that stuff in my state. I don't want it anywhere nearby ... because I don't want to see people die.&lt;/p&gt;&lt;p&gt;&quot;If you come back before me on this, it's not gonna go well, alright.&quot;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="ND woman charged with fentanyl possession with intent to deliver takes plea deal for time served"> <meta itemprop='author' content="Elizabeth Potter"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-13T11:54:01"> <meta itemprop='dateModified' content="2016-09-13T11:54:44"> <link itemprop='mainEntityOfPage' content="node/4114237"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Elizabeth Potter"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="ND woman charged with fentanyl possession with intent to deliver takes plea deal for time served "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Grand Forks"> <meta itemprop='addressRegion' content="North Dakota"> <meta itemprop='streetAddress' content="375 2nd Ave. N."> <meta itemprop='postalCode' content="58203"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>ND woman charged with fentanyl possession with intent to deliver takes plea deal for time served</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/elizabeth-potter'>Elizabeth Potter</a></span>
  <span class='node-byline-time'> Today  at 11:54 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>DICKINSON, N.D. -- A woman originally facing six counts of drug-related charges in Southwest District Court will not serve any additional jail time.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p>Ronkica Tatanya Robinson-Johnson took a plea deal Monday afternoon in the Stark County Courthouse.</p><p>She originally faced four felony charges and two misdemeanors. The state dropped the two misdemeanors and a felony charge in exchange of a guilty plea to the remaining three felonies: possession of a controlled substance with intent to deliver, furanyl fentanyl; possession of a controlled substance with intent to deliver, alprazolam; and possession of drug paraphernalia, methamphetamine.</p><p>The charges were dropped for the crimes that took place in Dickinson around the date of June 27, according to the criminal complaint. The guilty plea resulted in a three-year sentence at the department of corrections with all but 75 days suspended. However, the defendant has already served 78 days, so she will released to her family on probation and will pay fines.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>"This agreement was something that we thought was appropriate for this case," said Brittney Bornemann, Stark County assistant state's attorney.</p><p>Robinson-Johnson's attorney Marla Bruhn was also happy with the plea deal, noting she had never been in trouble before. Robinson-Johnson's family was emotional after the hearing, crying and hugging her. Her sister called Bruhn's office every day she was incarcerated, Bruhn said.</p><p>"She called every day, every day," Bruhn said. "'What about her? What about her?' 'We're working on it. We're working on it.' I'm just glad we finally got it done for her. She deserves a second chance I think, and it worked out."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Judge Rhonda Ehlis presided over the preliminary hearing and voiced her concerns about the circulation of methamphetamine and fentanyl—drugs she called "poisons."</p><p>"I don't want that stuff in my community," she said. "I don't want that stuff in my state. I don't want it anywhere nearby ... because I don't want to see people die.</p><p>"If you come back before me on this, it's not gonna go well, alright."</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.grandforksherald.com/taxonomy/term/1'>News</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',12);
  ga('send', 'event', 'article', 'paragraphs', '12');
  ga('send', 'event', 'article', 'length', 'characters',2124);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',56);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',12);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '12');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2124);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',56);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4114237-nd-woman-charged-fentanyl-possession-intent-deliver-takes-plea-deal-time-served">ND woman charged with fentanyl possession with intent to deliver takes plea deal for time served<span class='latest-date'>56 sec ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4114226-law-enforcement-finds-detonates-homemade-bomb-south-dakota">Law enforcement finds, detonates homemade bomb in South Dakota<span class='latest-date'>9 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4113181-north-stars-kvilvang-commits-ndsu">North Star's Kvilvang commits to NDSU<span class='latest-date'>51 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/4114163-wells-fargo-may-take-more-disciplinary-action-over-sales-abuses">Wells Fargo may take more disciplinary action over sales abuses<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4114135-minnesota-7-other-states-renewable-energy-subsidies-under-fire-wto">Minnesota, 7 other states' renewable energy subsidies under fire at WTO<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4114058-updated-company-reaffirms-commitment-pipeline-plans-meeting-feds-discuss">UPDATED: Company reaffirms commitment to pipeline, plans meeting with feds to discuss<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4114126-minnesota-school-pay-50000-settle-equal-pay-discrimination-case">Minnesota school to pay $50,000 to settle equal pay discrimination case<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4114122-minnesota-man-accused-threatening-women-arrow-hammer-saw">Minnesota man accused of threatening women with arrow, hammer, saw<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-689c1c1a0ca8b584993c956afec1ad68">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372948">
      Major Appliance  Repair & Sales.  $45/up, warranty. Yale Appliance, 701-696-2278.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2367036">
      SUMMER FUN STARTS NOW! <br>Ride More & Factory authorized clearance sales events happening now! <br>RV Sports Inc. <br>Thief    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379917">
      AIRCRAFT FOR SALE  F 1952 Cessna 170B TT 2300 SMOH 40 F 1959 Cessna 172 SMOH 50 F 1960 Piper Super Cub SMOH 390 F 1965 Mooney M20C SMOH 1300 F 1966    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372926">
           </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374682">
      BASEMENT REPAIR NEEDS? <br>~ Wall Straightening ~ Stabilization ~ Draintile - Interior/Exterior ~ Floor/Wall replacement ~ Crack Repair ~    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2365178">
      PAINTING OF ALL TYPES Barn painting, Pole barns, Fuel tanks, Hopper bins, Grain bins, House painting, HOT RUBBER BIN SEALS. Free est. Licensed &    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372897">
      FUEL TANK & GRAIN BIN MOVING  Up to 28 feet in diameter or 12,000 bushel; Hopper bins up to 5,000 bushels; Also move grain dryers and vertical    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2371962">
      NO JOB TOO SMALL! Small Backhoe Digging, Trenching, Tilling, Post Hole Drilling, Landscaping plus more! Ask for Paul: 218-779-6202    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2375441">
      4Custom Manure Spreading Lots cleaned, piles removed, (3) 650 bushel truck mounted spreaders, 2.5 yard loader, no pits. Carlson Enterprises, 218-686-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382459">
      OPEN HOUSE: SUNDAY, 3-4:30 FOR SALE BY OWNER: 209 Windward Hills Ave, Grand Forks - $234,900 2 beds 2 baths 2,148 sqft. Sun Beam Addition - park-like    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2371588">
      FOR SALE BY OWNER MUST SEE GEM! 4,000+sq.ft. 4 bdrm, 3.5 bath, tall ceilings, formal dining, cabinets galore w/10ft. granite  peninsula in kitchen,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2369347">
      CHARLESWOOD HOME FOR SALE BY OWNER: 2049 5th Street East, West Fargo, ND <br>Kochmann Brothers quality built 1892 Sq.Ft. rambler. Located in    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379945">
      Open House: Wednesday, 5-7; Sunday, 1-4. 2406 12th St. W, West Fargo Unbelievable quality - unbelievable price!!  a 3 level that feels more like  a 2    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2370325">
      LOWEST RATES! We have 20, 30 & 40 yard Roll-off dumpsters. Spicer Container & Salvage Call 701-772-6900 or Visit us online at:  www.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2369271">
      PRIVACY-PRIVACY-PRIVACY Own your own retreat! This wonderful property has its own creek and lake.  80 acres overlooking Pelican Lake. Perfect    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2376428">
      ACKERMANS VALLEY, EAST OF DEVILS LAKE ON HWY 2 40 FOOT, 2013 HAMPTON 380 DB CAMPER ON 1/2 ACRE LOT AT ACKERMANS VALLEY, DEVILS LAKE. CEDAR DECK WITH    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2367034">
      Great selection of ATV's Motorcycles & Pioneer Side x Sides!   <br>Get your work or recreation needs now! <br>RV Sports Inc.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2381420">
      Now Hiring! Int/Ext Painting, Remodeling, Roofing & Fencing. Free estimates! (701) 330-9546    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2375363">
      CUSTOM EGRESS WINDOW COVER Call Jim, 218-779-0158    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/gfherald/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/grandforksherald" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/gfherald" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/GrandForksHerald" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Grand Forks Herald</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Grand Forks Herald</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">375 2nd Ave. N.</div>
      <span class="locality">Grand Forks</span>, 
      <span class="region">North Dakota</span> 
      <span class="postal-code">58203</span>
    </div>

    Call us at <div class="tel">(701) 780-1100</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=grandforksherald.com&tags=News',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odenv8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odenv8"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_MBWlhpHtXdaC7IWlEAmk0_Z6hO5-P0v5OkmIGwszrF4.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odenv8"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_vUd7W0glFFSykIat5NE95qMs1p-yQiPIrcAg-GIhKY8.js"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odenv8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odenv8"></script>
<script type="text/javascript" src="http://www.grandforksherald.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>